Opensuse e windows xp media center .

Mer, 10/03/2010 - 21:53
Ritratto di salvy00

Opensuse e windows xp media center .

Inviato da salvy00 3 commenti

Ciao ragazzi,
da un po' mi sono inoltrato nel mondo linux provando l'ultima versione di fedora e di debian riscontrando alcuni problemi:
dopo l'istallazione di debian e di fedora veniva installato un programma che dovrebbe far andare, sciegliendo, o windows media center o linux...
ma pultroppo dopo installato linux fedora o debian, windows m. c. non funzionava più...
La mia domanda è se installo sul mio pc, che monta amd 64, l' ultima versione di opensuse avrò lo stesso problema? e se c'è come faccio a risolverlo?
E' possibile che abbia sbagliato a fare il partizionamento? La partizione windows occupa 14 Gb di 160 Gb dell'hd.

Grazie




Commenti

Ritratto di salvy00
#1

Inviato da salvy00 il Mer, 10/03/2010 - 21:58.

Re: Opensuse e windows xp media center .

salvy00 ha scritto:

Ciao ragazzi,
da un po' mi sono inoltrato nel mondo linux provando l'ultima versione di fedora e di debian riscontrando alcuni problemi:
dopo l'istallazione di debian e di fedora veniva installato un programma che dovrebbe far andare, sciegliendo, o windows media center o linux...
ma pultroppo dopo installato linux fedora o debian, windows m. c. non funzionava più...
La mia domanda è se installo sul mio pc, che monta amd 64, l' ultima versione di opensuse avrò lo stesso problema? e se c'è come faccio a risolverlo?
E' possibile che abbia sbagliato a fare il partizionamento? La partizione windows occupa 14 Gb di 160 Gb dell'hd.

Grazie



Ritratto di anubis
#2

Inviato da anubis il Gio, 11/03/2010 - 10:29.

Re: Opensuse e windows xp media center .

non uso windows da un pò, ma wmc non è un programma che si avvia quando sei dentro il sistema operativo win?

voglio dire, se avvii windows, che colpa ne hanno fedora/debian se non parte un programma installato?



Ritratto di Mirko
#3

Inviato da Mirko il Gio, 11/03/2010 - 12:27.

Re: Opensuse e windows xp media center .

Credo che il programma che non funziona sia grub...