Fuori Gamma

2 risposte [Ultimo messaggio]
Ritratto di mose53
mose53
(Junior)
Offline
Junior
Iscritto: 15/04/2008
Messaggi: 29

Dopo aver installato opensuse 11.4 ho fatto senza problemi il primo accesso. Il secondo invece mi si è bloccato dopo l'avvio da Grub con schermata di caricamento ferma. Questo con un monitor a tubo catodico. Usando invece uno schermo piatto insieme alla schermata esce una finestra con scritto: FUORI GAMMA SCANS RISOLUZIONE > XGA. Se invece avvio con FAILSAVE e come utente root do il comando STARTX mi si apre senza problemi la schermata grafica del desk. Cosa devo fare per superare il problema?

mose53

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2741

Devi entrare in failsave,abilitare il repository ati/nvidia installare i relativi driver,se non va dobbiamo settare i parametri del tuo monitor,installando sax3,dal repository,cosi lo puoi configurare.
by

SUSE Tumbleweed- kernel-5.8.14.1.2- kde-plasma-5.20.0- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di mose53
mose53
(Junior)
Offline
Junior
Iscritto: 15/04/2008
Messaggi: 29

dragoncello ha scritto:

Devi entrare in failsave,abilitare il repository ati/nvidia installare i relativi driver,se non va dobbiamo settare i parametri del tuo monitor,installando sax3,dal repository,cosi lo puoi configurare.
by


Non è stato necessario. E' bastato procedere all'aggiornamento in linea, che ancora non avevo fatto, per risolvere il problema.

mose53