Amule o simili

110 risposte [Ultimo messaggio]
Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Gollum ha scritto:

I pacchetto è installato per essere sicuri dai questo comando

rpm -qa | grep libcryptopp9

libcryptopp9-5.6.1-23.1

E ora? Smile

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Hai provato a vedere se amule funziona?

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Gollum ha scritto:

Hai provato a vedere se amule funziona?


Non funziona. Ho digitato amule sul terminale:
amule: error while loading shared libraries: libupnp.so.6: cannot open shared object file: No such file or directory

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Ho installato un po' di cose. libgeoip ecc.

Adesso mi viene:
amule: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by amule)
amule: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by amule)

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Brel ha scritto:

Ho installato un po' di cose. libgeoip ecc.

Adesso mi viene:
amule: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by amule)
amule: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by amule)

Forse perchè non hai la versione che chiede lui.
Ora, io non so cosa vuole indicare con GLIBCXX.
Ciao Wink

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di ciappetta
ciappetta (non verificato)
()

lor signori mi scuseranno ma invece di uscire pazzi
non è più semplice
http://rpm.pbone.net/index.php3/stat/2/simple/2
e te vedi cosa cercare

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

ciappetta ha scritto:

lor signori mi scuseranno ma invece di uscire pazzi
non è più semplice
http://rpm.pbone.net/index.php3/stat/2/simple/2
e te vedi cosa cercare


Quale modello di Suse avevo? Si è capito da quello che ho postato?

Ritratto di ciappetta
ciappetta (non verificato)
()

Suse SLE 11 SP1

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Quindi, avete una soluzione per me?

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2727

Il tuo è un fisso o un portatile,se hai sled ,come os.Perche non installi la 12.1 e risolvi anche questo problema.

SUSE Tumbleweed- kernel-5.2.14-1-1 kde-plasma-5.16.5- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/