Amule o simili

110 risposte [Ultimo messaggio]
Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Errore di download (curl) per 'https://nu.novell.com/repo/$RCE/SLED11-SP1-Updates/sle-11-i586/repodata/repomd.xml?credentials=NCCcredentials':

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2741

Io scarico sia la 32bit che la 64,clikka sul link si apre la paggina dove ci sono gli rpm,ci clik su rpm che ti interessa e lo scarichi,dopo lo installi con yast
fai prima aggiungi il repository
http://download.opensuse.org/repositories/devel:/libraries:/c_c++/SLE_11/

SUSE Tumbleweed- kernel-5.8.14.1.2- kde-plasma-5.20.0- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

dragoncello ha scritto:

Io scarico sia la 32bit che la 64,clikka sul link si apre la paggina dove ci sono gli rpm,ci clik su rpm che ti interessa e lo scarichi,dopo lo installi con yast
fai prima aggiungi il repository
http://download.opensuse.org/repositories/devel:/libraries:/c_c++/SLE_11/


Scusami ma non capisco

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

in base alla versione di scarichi il pacchetto, hai 32 o 64 bit ?
Se non lo sai, dai da terminale

uname -m

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

i686

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Allora lo scarichi 32 bit ( http://download.opensuse.org/repositories/devel:/libraries:/c_c++/SLE_11/i586/libupnp6-1.6.13-3.2.i586.rpm ) oppure aggiungi il repo e lo cerchi da yast==>Gestione pacchetti.
Se lo vuoi aggiungere l'url è http://download.opensuse.org/repositories/devel:/libraries:/c_c++/SLE_11/
da terminale :

sudo zypper addrepo -f http://download.opensuse.org/repositories/devel:/libraries:/c_c++/SLE_11/devel:libraries:c_c++.repo SLE_11-libraries-c_c++

Ciao Wink Wave Wink

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Suse98 ha scritto:

Allora lo scarichi 32 bit ( http://download.opensuse.org/repositories/devel:/libraries:/c_c++/SLE_11/i586/libupnp6-1.6.13-3.2.i586.rpm ) oppure aggiungi il repo e lo cerchi da yast==>Gestione pacchetti.
Se lo vuoi aggiungere l'url è http://download.opensuse.org/repositories/devel:/libraries:/c_c++/SLE_11/
da terminale :

sudo zypper addrepo -f http://download.opensuse.org/repositories/devel:/libraries:/c_c++/SLE_11/devel:libraries:c_c++.repo SLE_11-libraries-c_c++

Ciao Wink Wave Wink


QUindi basta scrivere quello sul terminale o devo anche scaricarlo?

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Sul terminale ho fatto ma continua a dire nothing provides libupnp needed by aMuleAdu-2010.1-2.2.6-274.ns.0.i586

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Allora, installa la libreria che ti serve, fai

zypper search libupnp

e ti installi quelle che ti servono con
sudo zypper install nome_pacchetto

Ciao Wink Wave Wink

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Dopo essere diventato root ho scritto zypper search libupnp ed è venuto

Aggiornamento del servizio 'nu_novell_com' in corso.
Rimozione dell'archivio 'SLED11-SP1-HP-BNB-Updates' [COMPLETATO]
Aggiunto archivio 'SLES11-SP1-Pool' [COMPLETATO]
Aggiunto archivio 'SLES11-SP1-Updates' [COMPLETATO]
Aggiunto archivio 'SLED11-Pool' [COMPLETATO]
Aggiunto archivio 'SLES11-Updates' [COMPLETATO]
Aggiunto archivio 'SLE11-SDK-Pool' [COMPLETATO]
Aggiunto archivio 'SLE11-SDK-SP1-Pool' [COMPLETATO]
Aggiunto archivio 'SLE11-SDK-Updates' [COMPLETATO]
Aggiunto archivio 'SLE11-SDK-SP1-Updates' [COMPLETATO]
Aggiunto archivio 'WebYaST-Testing-Updates' [COMPLETATO]
Aggiunto archivio 'SLES11-Extras' [COMPLETATO]
Aggiunto archivio 'SLES11-Pool' [COMPLETATO]
Aggiunto archivio 'SLED11-Updates' [COMPLETATO]
Aggiunto archivio 'SLE11-SMT-Updates' [COMPLETATO]
Aggiunto archivio 'SLE11-WebYaST-SP1-Pool' [COMPLETATO]
Aggiunto archivio 'SLE11-WebYaST-SP1-Update' [COMPLETATO]
Aggiunto archivio 'SLE11-Debuginfo-Pool' [COMPLETATO]
Aggiunto archivio 'SLE11-Debuginfo-Updates' [COMPLETATO]
Aggiunto archivio 'SLE11-WebYaST-SP1-Updates' [COMPLETATO]
Aggiunto archivio 'SLE11-SP1-SMT-Pool' [COMPLETATO]
Aggiunto archivio 'SLE11-SP1-SMT-Updates' [COMPLETATO]
Aggiunto archivio 'SLE-Likewise-5.3-Updates' [COMPLETATO]
Aggiunto archivio 'SLE11-WebYaST-SP2-Updates' [COMPLETATO]
Aggiunto archivio 'SLE11-WebYaST-SP2-Pool' [COMPLETATO]
Aggiunto archivio 'SLE11-SP2-Debuginfo-Updates' [COMPLETATO]
Aggiunto archivio 'SLE11-SP2-Debuginfo-Core' [COMPLETATO]
Aggiunto archivio 'SLES11-SP2-Extension-Store' [COMPLETATO]
Aggiunto archivio 'SLES11-SP2-Updates' [COMPLETATO]
Aggiunto archivio 'SLES11-SP2-Core' [COMPLETATO]
Aggiunto archivio 'SLE11-SDK-SP2-Updates' [COMPLETATO]
Aggiunto archivio 'SLE11-SDK-SP2-Core' [COMPLETATO]
Aggiunto archivio 'SLED11-SP2-Updates' [COMPLETATO]
Aggiunto archivio 'SLED11-SP2-Core' [COMPLETATO]
Recupero dei metadati dell'archivio 'Documents' in corso [COMPLETATO]
Recupero dei metadati dell'archivio 'SLE_11-libraries-c_c++' in corso [errore]
L'archivio 'SLE_11-libraries-c_c++' non è valido.
[|] Repository type can't be determined.
Verificare che gli URI definiti per questo archivio facciano riferimento a un archivio valido.
Avviso: L'archivio 'SLE_11-libraries-c_c++' verrà disabilitato a causa dell'errore.
Errore di download (curl) per 'http://download.opensuse.org/repositories/devel:/libraries:/c_c++/SLE_11/repodata/repomd.xml':
Codice di errore: Connection failed
Messaggio di errore: Couldn't resolve host 'download.opensuse.org'

Annullare, Riprovare, Ignorare? [a/r/i/?] (a):