Cursore Mouse

11 risposte [Ultimo messaggio]
Ritratto di Sannythebest1
Sannythebest1
(Geek)
Offline
Geek
Iscritto: 13/12/2011
Messaggi: 77

Ciao a tutti, ho installato un nuovo cursore però nei caricamenti (Firefox e Yast per esempio) torna quello di default, come mai? è solo un mio capiriccio xD

Salvatore Fiore

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Ma usi Kde o Gnome ?

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Sannythebest1
Sannythebest1
(Geek)
Offline
Geek
Iscritto: 13/12/2011
Messaggi: 77

Mi sono dimenticato uso Kde

Salvatore Fiore

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Allora, non so dirti ( uso Gnome ) ma penso sia normale.
Ciao Wink Wave Wink

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di caunaudio
caunaudio
(Monster)
Offline
Monster
Iscritto: 23/08/2009
Messaggi: 433

onestamente lo fa anche a me...ma non mi sono posto il problema...potrebbe essere che su certi applicativi i template scaricati usino quelli di default....ma è solo una mia pensata

FIERO DI ESSERCI

Leap 42.3 KDE 5.8.7 Intel I5 2500K-Kernel 4.4.104-39 - default x64-Geforce GT520

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2728

L'hai impostato da impostazioni di sistema->aspetto dello spazio di lavoro->temi dei cursori,scelto e applica?

SUSE Tumbleweed- kernel-5.3.8-1 kde-plasma-5.17.2.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Sannythebest1
Sannythebest1
(Geek)
Offline
Geek
Iscritto: 13/12/2011
Messaggi: 77

Si proprio da lì

Salvatore Fiore

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2728

Prova con altro tema se ti fa lo stesso scherzetto

SUSE Tumbleweed- kernel-5.3.8-1 kde-plasma-5.17.2.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Sannythebest1
Sannythebest1
(Geek)
Offline
Geek
Iscritto: 13/12/2011
Messaggi: 77

caunaudio ha scritto:

onestamente lo fa anche a me...ma non mi sono posto il problema...potrebbe essere che su certi applicativi i template scaricati usino quelli di default....ma è solo una mia pensata

Si non è che mi da fastidio è solo che prima non lo faceva (perchè tempo fa avevo Opensuse poi sono passato a Ubuntu e poi dopo un mese sono passato di nuovo a Opensuse) Su Gnome anche lo fa solo che se si va a cambiare il file sudo gedit /usr/share/icons/default/index.theme e scrivo il nome del nuovo cursore si risolve

Salvatore Fiore

Ritratto di caunaudio
caunaudio
(Monster)
Offline
Monster
Iscritto: 23/08/2009
Messaggi: 433

Hai provato a cambiare con un altro a vedere se lo fa ancora?

FIERO DI ESSERCI

Leap 42.3 KDE 5.8.7 Intel I5 2500K-Kernel 4.4.104-39 - default x64-Geforce GT520

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Dovresti modificare il file /etc/sysconfig/windowmanager alla voce X_MOUSE_CURSOR="" al posto della voce "DMZ" inserisci il nome del tema che hai installato e poi riavvia la sessione.

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M