xfce 4.2. Come si installa?

4 risposte [Ultimo messaggio]
Ritratto di baobob
baobob
(Geek)
Offline
Geek
Iscritto: 03/02/2005
Messaggi: 187

Ho provato ad installare xfce 4.2 seguendo le istruzioni di jean carrel Qui
ma ricevo degli errori di dipendenze e non installa un bel niente. per ora ho messo la 4.05 da dvd. grazie tante. ciao ciao

Ritratto di baobob
baobob
(Geek)
Offline
Geek
Iscritto: 03/02/2005
Messaggi: 187

Nel terminal compare:
file /opt/gnome/lib/gtk-2.0/2.4.0/engines/libxfce.so from install of gtk
-xfce-engine-2.2.5-0suse92 conflicts with file from package gtk2-engines-2.2.0-4
00
file /opt/gnome/share/themes/Xfce-b5/gtk-2.0/gtkrc from install of gtk-x
fce-engine-2.2.5-0suse92 conflicts with file from package gtk2-engines-2.2.0-400
file /opt/gnome/share/themes/Xfce-basic/gtk-2.0/gtkrc from install of gt
k-xfce-engine-2.2.5-0suse92 conflicts with file from package gtk2-engines-2.2.0-
400
file /opt/gnome/share/themes/Xfce-curve/gtk-2.0/gtkrc from install of gt
k-xfce-engine-2.2.5-0suse92 conflicts with file from package gtk2-engines-2.2.0-400
file /opt/gnome/share/themes/Xfce-kolors/gtk-2.0/gtkrc from install of gtk-xfce-engine-2.2.5-0suse92 conflicts with file from package gtk2-engines-2.2.0-400
file /opt/gnome/share/themes/Xfce-light/gtk-2.0/gtkrc from install of gtk-xfce-engine-2.2.5-0suse92 conflicts with file from package gtk2-engines-2.2.0-400
file /opt/gnome/share/themes/Xfce-redmondxp/gtk-2.0/gtkrc from install of gtk-xfce-engine-2.2.5-0suse92 conflicts with file from package gtk2-engines-2.2.0-400
file /opt/gnome/share/themes/Xfce-saltlake/gtk-2.0/gtkrc from install of gtk-xfce-engine-2.2.5-0suse92 conflicts with file from package gtk2-engines-2.2.0-400
file /opt/gnome/share/themes/Xfce-smooth/gtk-2.0/gtkrc from install of gtk-xfce-engine-2.2.5-0suse92 conflicts with file from package gtk2-engines-2.2.0-400
file /opt/gnome/share/themes/Xfce-stellar/gtk-2.0/gtkrc from install ofgtk-xfce-engine-2.2.5-0suse92 conflicts with file from package gtk2-engines-2.2.0-400
file /opt/gnome/share/themes/Xfce/gtk-2.0/gtkrc from install of gtk-xfce-engine-2.2.5-0suse92 conflicts with file from package gtk2-engines-2.2.0-400

Che fare?

Ritratto di pinquadr
pinquadr
(Guru)
Offline
Guru
Iscritto: 20/11/2004
Messaggi: 921

Che comando hai usato? se con 'rpm -Uvh gtk
-xfce-engine-2.2.5-0suse92.rpm' ti elenca ancora i conflitti, rimuovi gtk2-engines-2.2.0-400 e poi ritenta l'installazione.

OpenSuse Leap42 con KDE5 su Intel I7 4930K scheda madre Asus Sabertooth X79 - RAM 32 Gb - scheda video NVIDIA GTX660 1GB - scheda TV Hauppauge WinTV Nova T stick

Ritratto di baobob
baobob
(Geek)
Offline
Geek
Iscritto: 03/02/2005
Messaggi: 187

Ciao e grazie. ho fatto come mi hai detto tu ma ora non parte firefox (su xfce) che con la 4.05 sul dvd funzionava normalmente. Ti è capitato anche a te? Grazie

Ritratto di pinquadr
pinquadr
(Guru)
Offline
Guru
Iscritto: 20/11/2004
Messaggi: 921

Io uso Kde Laughing

OpenSuse Leap42 con KDE5 su Intel I7 4930K scheda madre Asus Sabertooth X79 - RAM 32 Gb - scheda video NVIDIA GTX660 1GB - scheda TV Hauppauge WinTV Nova T stick