Random freeze del pc

101 risposte [Ultimo messaggio]
Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1691

Cowboy

Mi era successo l'identica cosa! Come codec cosa avresti installato???
Che flash usi???

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di doc_pluto
doc_pluto
(Guru)
Offline
Guru
Iscritto: 08/02/2007
Messaggi: 871

mauriziod ha scritto:

Cowboy
Mi era successo l'identica cosa! Come codec cosa avresti installato???

questa mi manca.. come faccio a dirti che codec uso?

mauriziod ha scritto:

Che flash usi???

dunque, ho cercato di rimediare più info possibili.

linuxmachine:~ # zypper se -s flash
Loading repository data...
Reading installed packages...
 
S | Name                | Type       | Version           | Arch   | Repository                               
--+---------------------+------------+-------------------+--------+------------------------------------------
  | btcflash            | package    | 3.01a06-2.2       | x86_64 | openSUSE BuildService - multimedia_APPS  
  | btcflash            | package    | 3.01a06-2.2       | i586   | openSUSE BuildService - multimedia_APPS  
  | btcflash-debuginfo  | package    | 3.01a06-2.2       | x86_64 | openSUSE BuildService - multimedia_APPS  
  | btcflash-debuginfo  | package    | 3.01a06-2.2       | i586   | openSUSE BuildService - multimedia_APPS  
i | flash-player        | package    | 11.1.102.63-77.1  | x86_64 | openSUSE BuildService - multimedia_APPS  
v | flash-player        | package    | 11.1.102.63-9.1   | x86_64 | Repository principale degli aggiornamenti
v | flash-player        | package    | 11.1.102.62-7.1   | x86_64 | Repository principale degli aggiornamenti
v | flash-player        | package    | 11.1.102.55-3.1   | x86_64 | Repository principale degli aggiornamenti
v | flash-player        | package    | 11.0.1.152-2.1.1  | x86_64 | openSUSE-12.1-Non-Oss                    
v | flash-player        | package    | 11.1.102.63-77.1  | i586   | openSUSE BuildService - multimedia_APPS  
v | flash-player        | package    | 11.1.102.63-9.1   | i586   | Repository principale degli aggiornamenti
v | flash-player        | package    | 11.1.102.62-7.1   | i586   | Repository principale degli aggiornamenti
v | flash-player        | package    | 11.1.102.55-3.1   | i586   | Repository principale degli aggiornamenti
v | flash-player        | package    | 11.0.1.152-2.1.1  | i586   | openSUSE-12.1-Non-Oss                    
  | flash-player        | srcpackage | 11.1.102.63-77.1  | noarch | openSUSE BuildService - multimedia_APPS  
  | flash-player        | srcpackage | 11.1.102.63-9.1   | noarch | Repository principale degli aggiornamenti
  | flash-player        | srcpackage | 11.1.102.62-7.1   | noarch | Repository principale degli aggiornamenti
  | flash-player        | srcpackage | 11.1.102.55-3.1   | noarch | Repository principale degli aggiornamenti
i | flash-player-gnome  | package    | 11.1.102.63-77.1  | x86_64 | openSUSE BuildService - multimedia_APPS  
v | flash-player-gnome  | package    | 11.1.102.63-9.1   | x86_64 | Repository principale degli aggiornamenti
v | flash-player-gnome  | package    | 11.1.102.62-7.1   | x86_64 | Repository principale degli aggiornamenti
v | flash-player-gnome  | package    | 11.1.102.55-3.1   | x86_64 | Repository principale degli aggiornamenti
v | flash-player-gnome  | package    | 11.1.102.63-77.1  | i586   | openSUSE BuildService - multimedia_APPS  
v | flash-player-gnome  | package    | 11.1.102.63-9.1   | i586   | Repository principale degli aggiornamenti
v | flash-player-gnome  | package    | 11.1.102.62-7.1   | i586   | Repository principale degli aggiornamenti
v | flash-player-gnome  | package    | 11.1.102.55-3.1   | i586   | Repository principale degli aggiornamenti
  | flash-player-kde4   | package    | 11.1.102.63-77.1  | x86_64 | openSUSE BuildService - multimedia_APPS  
  | flash-player-kde4   | package    | 11.1.102.63-9.1   | x86_64 | Repository principale degli aggiornamenti
  | flash-player-kde4   | package    | 11.1.102.62-7.1   | x86_64 | Repository principale degli aggiornamenti
  | flash-player-kde4   | package    | 11.1.102.55-3.1   | x86_64 | Repository principale degli aggiornamenti
  | flash-player-kde4   | package    | 11.1.102.63-77.1  | i586   | openSUSE BuildService - multimedia_APPS  
  | flash-player-kde4   | package    | 11.1.102.63-9.1   | i586   | Repository principale degli aggiornamenti
  | flash-player-kde4   | package    | 11.1.102.62-7.1   | i586   | Repository principale degli aggiornamenti
  | flash-player-kde4   | package    | 11.1.102.55-3.1   | i586   | Repository principale degli aggiornamenti
  | flashrom            | package    | 0.9.4_r1457-1.1.1 | x86_64 | openSUSE-12.1-Oss                        
  | flashrom            | package    | 0.9.4_r1457-1.1.1 | i586   | openSUSE-12.1-Oss                        
i | pullin-flash-player | package    | 12.1-9.1          | x86_64 | Repository principale degli aggiornamenti
v | pullin-flash-player | package    | 12.1-2.2.1        | x86_64 | openSUSE-12.1-Oss                        
v | pullin-flash-player | package    | 12.1-9.1          | i586   | Repository principale degli aggiornamenti
v | pullin-flash-player | package    | 12.1-2.2.1        | i586   | openSUSE-12.1-Oss                        
  | pullin-flash-player | srcpackage | 12.1-9.1          | noarch | Repository principale degli aggiornamenti
linuxmachine:~ # 

Hardware: MB:P5E3_Deluxe - CPU:Core2Duo E8400 3.0GHz - RAM:Kingstone_2Gb_DDR3 - Video:GeForce9600GT/PCI/SSE2 - HD: 2x WDCaviarBlue 1TB
--------------------------------
Software: SO:openSuSE 12.1 - ARCH:64bit - DE:Gnome3 - DriverVideo:Ufficiali Nvidia

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Potresti provare a rimuovere i pacchetti inerenti a questo

pullin-flash-player

Controlla che non si tiri dietro niente altro che i pacchetti relativi ad esso.

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di doc_pluto
doc_pluto
(Guru)
Offline
Guru
Iscritto: 08/02/2007
Messaggi: 871

Gollum ha scritto:

Potresti provare a rimuovere i pacchetti inerenti a questo

pullin-flash-player

Controlla che non si tiri dietro niente altro che i pacchetti relativi ad esso.

linuxmachine:~ # zypper rm pullin-flash-player
Loading repository data...
Reading installed packages...
Resolving package dependencies...
 
The following package is going to be REMOVED:
  pullin-flash-player 
 
1 package to remove.
After the operation, 1.0 KiB will be freed.
Continue? [y/n/?] (y): 
Removing pullin-flash-player-12.1-9.1 [done]
linuxmachine:~ # 

tolto, direi senza problemi.
ora? Big Grin

Hardware: MB:P5E3_Deluxe - CPU:Core2Duo E8400 3.0GHz - RAM:Kingstone_2Gb_DDR3 - Video:GeForce9600GT/PCI/SSE2 - HD: 2x WDCaviarBlue 1TB
--------------------------------
Software: SO:openSuSE 12.1 - ARCH:64bit - DE:Gnome3 - DriverVideo:Ufficiali Nvidia

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Test su youtube?

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di doc_pluto
doc_pluto
(Guru)
Offline
Guru
Iscritto: 08/02/2007
Messaggi: 871

Gollum ha scritto:

Test su youtube?

ovviamente ho testato a fondo.. finora (con LXDE) nulla.. dopo cena (magari anche domani se non accade nulla..) provo con una sessione in gnome3 e vediamo cosa accade.

cmq grazie a tutti per l'interesse costante nel cercare di venire a capo di questo problema.

Hardware: MB:P5E3_Deluxe - CPU:Core2Duo E8400 3.0GHz - RAM:Kingstone_2Gb_DDR3 - Video:GeForce9600GT/PCI/SSE2 - HD: 2x WDCaviarBlue 1TB
--------------------------------
Software: SO:openSuSE 12.1 - ARCH:64bit - DE:Gnome3 - DriverVideo:Ufficiali Nvidia

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

doc_pluto ha scritto:

grazie a tutti per l'interesse costante nel cercare di venire a capo di questo problema.


Le comunità altrimenti a cosa servono Big Grin

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1691

Giusto (Gollum) e grazie (doc)! Ma aspettiamo Waiting nel cantare vittoria...

Giustappunto: Gnash se presente è meglio disinstallarlo con le schede video complesse...

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di doc_pluto
doc_pluto
(Guru)
Offline
Guru
Iscritto: 08/02/2007
Messaggi: 871

buongiorno a tutti..

mauriziod ha scritto:

Giusto (Gollum) e grazie (doc)! Ma aspettiamo Waiting nel cantare vittoria...


infatti, stavo pensando che i crash capitano non solo quando vedo video in streaming, ma anche quando ascolto musica o vedo video in locale..

mauriziod ha scritto:

Giustappunto: Gnash se presente è meglio disinstallarlo con le schede video complesse...


gnash non risulta installato.

linuxmachine:~ # zypper se -s gnash
Retrieving repository 'openSUSE BuildService - GNOME_3.2' metadata [done]
Building repository 'openSUSE BuildService - GNOME_3.2' cache [done]
Retrieving repository 'openSUSE BuildService - LibreOffice' metadata [done]
Building repository 'openSUSE BuildService - LibreOffice' cache [done]
Retrieving repository 'openSUSE BuildService - multimedia_APPS' metadata [done]
Building repository 'openSUSE BuildService - multimedia_APPS' cache [done]
Loading repository data...
Reading installed packages...
 
S | Name              | Type       | Version     | Arch   | Repository                               
--+-------------------+------------+-------------+--------+------------------------------------------
  | gnash             | package    | 0.8.8-32.1  | x86_64 | openSUSE BuildService - multimedia_APPS  
  | gnash             | package    | 0.8.8-9.3.1 | x86_64 | Repository principale degli aggiornamenti
  | gnash             | package    | 0.8.8-9.1.2 | x86_64 | openSUSE-12.1-Oss                        
  | gnash             | package    | 0.8.8-32.1  | i586   | openSUSE BuildService - multimedia_APPS  
  | gnash             | package    | 0.8.8-9.3.1 | i586   | Repository principale degli aggiornamenti
  | gnash             | package    | 0.8.8-9.1.2 | i586   | openSUSE-12.1-Oss                        
  | gnash             | srcpackage | 0.8.8-32.1  | noarch | openSUSE BuildService - multimedia_APPS  
  | gnash             | srcpackage | 0.8.8-9.3.1 | noarch | Repository principale degli aggiornamenti
  | gnash-debuginfo   | package    | 0.8.8-32.1  | x86_64 | openSUSE BuildService - multimedia_APPS  
  | gnash-debuginfo   | package    | 0.8.8-32.1  | i586   | openSUSE BuildService - multimedia_APPS  
  | gnash-debugsource | package    | 0.8.8-32.1  | x86_64 | openSUSE BuildService - multimedia_APPS  
  | gnash-debugsource | package    | 0.8.8-32.1  | i586   | openSUSE BuildService - multimedia_APPS  
  | gnash-devel       | package    | 0.8.8-32.1  | x86_64 | openSUSE BuildService - multimedia_APPS  
  | gnash-devel       | package    | 0.8.8-9.3.1 | x86_64 | Repository principale degli aggiornamenti
  | gnash-devel       | package    | 0.8.8-9.1.2 | x86_64 | openSUSE-12.1-Oss                        
  | gnash-devel       | package    | 0.8.8-32.1  | i586   | openSUSE BuildService - multimedia_APPS  
  | gnash-devel       | package    | 0.8.8-9.3.1 | i586   | Repository principale degli aggiornamenti
  | gnash-devel       | package    | 0.8.8-9.1.2 | i586   | openSUSE-12.1-Oss                        
linuxmachine:~ # 

invece mauri per l'elenco dei codec installati ed utilizzati che mi dici? come faccio a rimediarlo?

Hardware: MB:P5E3_Deluxe - CPU:Core2Duo E8400 3.0GHz - RAM:Kingstone_2Gb_DDR3 - Video:GeForce9600GT/PCI/SSE2 - HD: 2x WDCaviarBlue 1TB
--------------------------------
Software: SO:openSuSE 12.1 - ARCH:64bit - DE:Gnome3 - DriverVideo:Ufficiali Nvidia

Ritratto di greywolf82
greywolf82
(Monster)
Offline
Monster
Iscritto: 07/07/2008
Messaggi: 240

Non voglio dire <<...l'avevo detto>> Smile (senza alcuna offesa sia chiaro) Ribadisco ancora quanto detto al post #55.