moonlight (sosia di silverlight) non riesco a farlo andare

21 risposte [Ultimo messaggio]
Ritratto di PeTiT
PeTiT
(Geek)
Offline
Geek
Iscritto: 10/02/2012
Messaggi: 107

ciao amici,
sto tentando di guardare un video da http://www.video.mediaset.it/ il quale richiede Microsoft Silverlight.
Se clicco "installa silverlight" viene proposto MoonLight (alterego [per Linux] di Silverlight).
installo...riavvio... ma non funzi, i video non partono e se clicco mi propone sempre e solo l'installazione di moonlight.

ho provato a installare moonlight scaricando l'installabile direttamente dal loro sito e anche da repository... ma niente... sempre stesso risultato Sad

idee?

openSUSE 12.1 Final 64bit + KDE 4.7
i7 920 + 6GB DDr3 + 2x Velociraptor[RAID-0] + 500 GB storage
Forum Moderator @ Nexus Lab

Ritratto di Andrea85
Andrea85
(Collaboratore)
Offline
Collaboratore
Iscritto: 22/12/2008
Messaggi: 801

Nelle estensioni di firefox hai moonlight? Che versione? Che versione di firefox usi?

Ritratto di PeTiT
PeTiT
(Geek)
Offline
Geek
Iscritto: 10/02/2012
Messaggi: 107

firefox: 10.0.2
estensione: novell moonlight 3.99.0.3

openSUSE 12.1 Final 64bit + KDE 4.7
i7 920 + 6GB DDr3 + 2x Velociraptor[RAID-0] + 500 GB storage
Forum Moderator @ Nexus Lab

Ritratto di Andrea85
Andrea85
(Collaboratore)
Offline
Collaboratore
Iscritto: 22/12/2008
Messaggi: 801

Plain Face
Io ce l'ho uguale e funziona.
Prova a rimuoverlo e installare da http://www.box.com/s/51935ca6a7343312c4b3

Ritratto di PeTiT
PeTiT
(Geek)
Offline
Geek
Iscritto: 10/02/2012
Messaggi: 107

fatto... ma non è cambiato nulla Sad

la colpa può essere dovuta dal fatto che ho opensuse 64 bit?

openSUSE 12.1 Final 64bit + KDE 4.7
i7 920 + 6GB DDr3 + 2x Velociraptor[RAID-0] + 500 GB storage
Forum Moderator @ Nexus Lab

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

sicuro che non ce l'hai disabilitato perché incompatibile con ff 10.02? (qui http://www.suseitalia.org/forum/programmi/moonlight-e-firefox i link ad alcune pagine/estensioni per risolvere, nel caso)

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1761

Anch'io uguale e funziona! salvo che con la RAI ma è colpa della RAI.

Guarda fra i codec di firefox se c'è qualcuno che cozza con un'altro.

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di PeTiT
PeTiT
(Geek)
Offline
Geek
Iscritto: 10/02/2012
Messaggi: 107

mauriziod ha scritto:

Anch'io uguale e funziona! salvo che con la RAI ma è colpa della RAI.

Guarda fra i codec di firefox se c'è qualcuno che cozza con un'altro.


eh... tu hai la 32 bit.... non vorrei fosse quello....

openSUSE 12.1 Final 64bit + KDE 4.7
i7 920 + 6GB DDr3 + 2x Velociraptor[RAID-0] + 500 GB storage
Forum Moderator @ Nexus Lab

Ritratto di Andrea85
Andrea85
(Collaboratore)
Offline
Collaboratore
Iscritto: 22/12/2008
Messaggi: 801

Io ho OS a 64 bit, firefox 10.0.2 e ho installato dall'add on che ho linkato, vedo mediaset e rai... non mi viene in mente quale potrebbe essere il problema Plain Face

Ritratto di PeTiT
PeTiT
(Geek)
Offline
Geek
Iscritto: 10/02/2012
Messaggi: 107


uffi, a me pare tutto ok.... che devo fare?? Sad Sad

openSUSE 12.1 Final 64bit + KDE 4.7
i7 920 + 6GB DDr3 + 2x Velociraptor[RAID-0] + 500 GB storage
Forum Moderator @ Nexus Lab

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

PeTiT, stessa cosa a me, tale e quale non vuole andare. Anche a me non ne vuole sapere. Thinking

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8