KDE 4.8.3 - A chi vogliamo ringraziare?

6 risposte [Ultimo messaggio]
Ritratto di Templare
Templare
(Collaboratore)
Offline
Collaboratore
Iscritto: 28/10/2011
Messaggi: 747

Premessa: Non voglio colpire la sensibilità di qualcuno con quello che sto per dire, voglio solo fare una riflessione, riguardo l'adozione predefinita di KDE, che oltre ad avermi prima catturato per la sua bellezza, mi ha profondamente deluso per la sua instabilità.

Venerdì mattina scorso ho installato gli aggiornamenti di KDE dal repository 4.8. Gli aggiornamenti erano KDE 4.8.3 e riguardavano tutto quanto il cuore applicativo di KDE, compresi alcuni programmi.

Questa mattina, riaccendo il mio pc d'ufficio, mi ritrovo con la schermata login da terminale. E questo, non mi piace.

Riavvio in modalità failsafe (ho avuto a che fare con problemi driver AMD che ho risolto in modalità failsafe e questo avviava un desktop grafico regolare), mi ritrovo con la schermata di login da terminale. Comincio a dirmi: non è un problema di driver grafici.

Comincia a venirmi in mente che Suse mi contattò su Gmail sabato pomeriggio dicendomi che una volta installati gli aggiornamenti di KDE 4.8.3 non arrivava più a login.

Da terminale, disinstallo completamente KDE4, riavvio e tutto torna a funzionare con GNOME installato (avevo installato entrambi).

Adesso: GNOME 3 non sarà la perfezione fatta software, ma è una versione nata da meno di un'anno. KDE 4 è in circolazione da poco più di 3 anni e ancora succedono queste ....... sostituiti i puntini con la prima parolaccia che vi viene in mente e ancora vogliamo KDE come Desktop predefinito su una distribuzione Linux come openSUSE? Voglio esprimere un mio parere: se openSUSE non fosse tanto gentile da offrire all'utente finale di potersi installare quello che vuole, bensì, dargli la possibilità d'installare solamente KDE, openSUSE dalla versione 11 fino adesso, l'avranno considerata solo gli sviluppatori di KDE e pochi altri compresi alcuni qui del forum. Io di certo mi sarei escluso da tutto questo.

Ubuntu: ha scelto GNOME
Red Hat: ha scelto GNOME
Novell: ha scelto GNOME
Google: ha scelto GNOME

Ci sarà un motivo oppure vogliamo ancora ignorarlo?

Non posso dare la colpa a un linguaggio di programmazione (QT) se un software non funziona decentemente, ma a questo punto voglio mettere in discussione anche questa possibilità e se fosse questo, allora le QT 4 sono un fallimento e le GTK2/3 un successo, ma sarei curioso di sapere se qualche programmatore possa esprimersi per esperienza di entrambi i linguaggi se li ha usati. Sarebbe decisamente molto interessante.

Assemblato 1: Phenom II X4 965 Black Edition + AMD Radeon HD 5770 + Scheda Madre Asus Crosshair IV Formula + Scheda Audio Asus Xonar D2X. Sistema Windows 7 Ultimate 64 Bit
Assemblato 3: Intel Core i3 3220 + nVIDIA Geforce 640 GT. Sistema openSUSE 13.1 64 bit GNOME

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 878

Mi sa che sei uno dei pochi che ha problemi con Kde 4.8.3 .

Io sto con Tumbleweed con Kde e Gnome e non ho problemi ne con uno ne con l' altro Nail Biting .

Con Kde è addirittura dalla 11.3 che non reinstallo più , passo di versione in versione cambiando i Repo .

Leggo che sei un "Collaboratore" .... più di una volta hai iniziato post che possono generare solo Flame e che non hanno un senso , perchè non cerchi nemmeno di risolvere il problema , se esiste , ma spari ca..te cosi a gratis .

Te l' ho detto già una volta , e te lo ripeto ,se non ti piace Kde , non usarlo nessuno ti obbliga Party

Resta con Gnome ... Ciao ciao

Il Grinch

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Sono pienamente d'accordo con te, Templare.

Templare ha scritto:


Comincia a venirmi in mente che Suse mi contattò su Gmail sabato pomeriggio dicendomi che una volta installati gli aggiornamenti di KDE 4.8.3 non arrivava più a login.

Il fatto era che dopo l'aggiornamento non mi compariva più il tema Oxygen e non ne voleva saperne di cambiarmi il tema del login, lo cambiavo, applicavo le modifiche e riavviavo ma niente.

Poi ho dei problemi con NetworkManager, sono andato in YaST, Impostazioni di rete, messo NetworkManager, l'icona non usciva nelle notifiche, vabbè non ci faccio caso...aggiungo un nuovo pannello e c'è l'icona, sostituisco il vassoio di sistema, tutto a posto. Il giorno dopo accendo il pc, e l'icona di rete è diventata una X con sfondo rosso, metto abilita rete, ma non va, setto da Yast niente, e ho dovuto mettere Metodo tradizionale con ifup. Non ne vuole sapere NetworkManager. Quando avevo GNOME, volevo provare KDE 4.8, me lo installo e non va più la rete con NetworkManager.

Templare ha scritto:


Ubuntu: ha scelto GNOME
Red Hat: ha scelto GNOME
Novell: ha scelto GNOME
Google: ha scelto GNOME

Mica solo queste ?

Fedora: ha scelto GNOME ?
Linux Mint: ha scelto Cinnamon, basata su GNOME
Debian: ha scelto GNOME
SUSE Linux Enterprise: ha scelto GNOME

E ce ne sono di altre che hanno scelto GNOME ! Ubuntu, data la scarsità di popolarità di Unity ha deciso che la prossima 12.10 sarà con GNOME Shell.

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Templare
Templare
(Collaboratore)
Offline
Collaboratore
Iscritto: 28/10/2011
Messaggi: 747

Grinch ha scritto:

Mi sa che sei uno dei pochi che ha problemi con Kde 4.8.3 .

Io sto con Tumbleweed con Kde e Gnome e non ho problemi ne con uno ne con l' altro Nail Biting .

Con Kde è addirittura dalla 11.3 che non reinstallo più , passo di versione in versione cambiando i Repo .

Leggo che sei un "Collaboratore" .... più di una volta hai iniziato post che possono generare solo Flame e che non hanno un senso , perchè non cerchi nemmeno di risolvere il problema , se esiste , ma spari ca..te cosi a gratis .

Te l' ho detto già una volta , e te lo ripeto ,se non ti piace Kde , non usarlo nessuno ti obbliga Party

Resta con Gnome ... Ciao ciao

Il Grinch

Essere collaboratori non significa che non debba esprimere il mio parere e che non possa condividere una riflessione.

Bada bene: Ho detto come premessa che non volevo generare "flame" di nessun luogo, ma una semplice riflessione, che poteva anche sfociare in un: "Avete avuto lo stesso problema".

Infine: Non mi sembra di essermi mai permesso di dire a qualcuno che sta dicendo una cazzata, a maggior ragione quando è successo veramente.

E giusto per essere ancora più chiari: ho una macchina con virtualizzato openSUSE 11.4 con KDE e nemmeno quella mi ha dato problemi, ma la uso 1 volta ogni 2 mesi.

Assemblato 1: Phenom II X4 965 Black Edition + AMD Radeon HD 5770 + Scheda Madre Asus Crosshair IV Formula + Scheda Audio Asus Xonar D2X. Sistema Windows 7 Ultimate 64 Bit
Assemblato 3: Intel Core i3 3220 + nVIDIA Geforce 640 GT. Sistema openSUSE 13.1 64 bit GNOME

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Discussione sterile quindi inutile, lamentarsi qui di queste cose non serve a niente e a nessuno. Se proprio lo dovete fare rivolgetevi alla comunità di sviluppatori di openSUSE dove potrete esprimere in tutto diritto i vostri dissensi.

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 878

Inutile è ancora una bella parola .

Questo usa Gnome http://forum.fedoraonline.it/viewtopic.php?id=15600 , ma con umiltà e volontà cerca una soluzione .

Questo idem http://forum.fedoraonline.it/viewtopic.php?id=15677

Questo Mint http://www.linuxmind-italia.org/index.php?PHPSESSID=2oq8283gesjgcai3n4cmsi9672&topic=13591.0

Questo idem http://www.linuxmind-italia.org/index.php?PHPSESSID=2oq8283gesjgcai3n4cmsi9672&topic=13513.0

E potrei andare avanti per ore .

Perciò ti ripeto non dire ca..te e utilizzate ciò che volete .

Ritratto di Andrea85
Andrea85
(Collaboratore)
Offline
Collaboratore
Iscritto: 22/12/2008
Messaggi: 801

Vabbè, ora se cerchiamo su internet troviamo un milione di discussioni non su desktop environment ma anche su calcolatrici che non funzionano Wink
Per quanto mi riguarda ho aggiornato senza problemi...