Aggiornamento kde

1 risposta [Ultimo messaggio]
Ritratto di baobob
baobob
(Geek)
Offline
Geek
Iscritto: 03/02/2005
Messaggi: 187

Come da guida ho provato a fare l'upgrade ma mi si presenta questa lista di conflitti. Che faccio?
#### YaST2 conflicts list - generated 2005-02-25 20:09:08 ####

conflitto kdebase3 3.3.2-7
Requisiti irrisolti:
kdebase3 richiede liblber.so.199
kdebase3 richiede libldap.so.199
Risoluzione del conflitto:
( ) Non aggiornate kdebase3
( ) Ignorando questo conflitto si rischia un sistema inconsistente
conflitto kdepim3 3.3.2-3
Requisiti irrisolti:
kdepim3 richiede libgnokii.so.1
Risoluzione del conflitto:
( ) Non aggiornate kdepim3
( ) Ignorando questo conflitto si rischia un sistema inconsistente
libgnokii.so.1 non disponibile:
Richiesto da:
kdepim3 richiede libgnokii.so.1
Risoluzione del conflitto:
( ) Rimuovi tutti 10 pacchetti corrispondenti
Elimina akregator
Elimina kdepim3-time-management
Elimina kdepim3-mobile
Elimina kdepim3-kpilot
Elimina kdepim3-sync
Elimina kdeaddons3-kontact
Elimina kdebluetooth
Elimina kshowmail
Elimina kdepim3-organizer
Elimina kdepim3
( ) Ignorando questo conflitto si rischia un sistema inconsistente
liblber.so.199 non disponibile:
Richiesto da:
kdebase3 richiede liblber.so.199
Risoluzione del conflitto:
( ) Rimuovi tutti 38 pacchetti corrispondenti
Elimina xscreensaver-gnome
Elimina gdm
Elimina xmms-gnome2
Elimina nautilus-cd-burner
Elimina kdenetwork3-wireless
Elimina evolution
Elimina susehelp_it
Elimina control-center2
Ulteriori 30 ...
Elimina totem
Elimina akregator
Elimina gnome-desktop
Elimina baghira
Elimina kdeaddons3-kate
Elimina kdebase3-SuSE
Elimina kdeartwork3
Elimina kdebase3-nsplugin
Elimina gnome-utils
Elimina gnome-pilot
Elimina nautilus-media
Elimina gnome-bluetooth
Elimina abiword
Elimina thinkeramik
Elimina susehelp
Elimina ooqstart
Elimina gnome-themes
Elimina gnome-media
Elimina nautilus
Elimina gnome-netstatus
Elimina gnome-session
Elimina epiphany
Elimina gnome-applets
Elimina yelp
Elimina kdeaddons3-konqueror
Elimina bug-buddy
Elimina gnome-panel
Elimina python-gnome
Elimina libgail-gnome
Elimina kdebase3
( ) Ignorando questo conflitto si rischia un sistema inconsistente
libldap.so.199 non disponibile:
Richiesto da:
kdebase3 richiede libldap.so.199
Risoluzione del conflitto:
( ) Rimuovi tutti 38 pacchetti corrispondenti
Elimina xscreensaver-gnome
Elimina gdm
Elimina xmms-gnome2
Elimina nautilus-cd-burner
Elimina kdenetwork3-wireless
Elimina evolution
Elimina susehelp_it
Elimina control-center2
Ulteriori 30 ...
( ) Ignorando questo conflitto si rischia un sistema inconsistente

#### YaST2 conflicts list END ###
Grazie mille. Ciao ciao.

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Come mai hai lasciato un altro messaggio uguale?
Vedi Discussione 27/02/05

Se sei stanco di virus e schermate blu passa a Linux