[BUG]Problemi relativi ad OpenSUSE 12.1

2 risposte [Ultimo messaggio]
Ritratto di c88software
c88software
(Newbie)
Offline
Newbie
Iscritto: 17/07/2012
Messaggi: 2

Salve!

Sono da poco un utente di questa fantastica distribuzione! I miei requisiti:
-OpenSUSE 12.1
-Packard Bell Easy Note MH36
-Processore Pentium Inside

I problemi che ho incontrato nell'uso quotidiano sono i seguenti:
1)Alle volte quando spengo il computer alcune applicazione di KDE vanno in blocco, causando la loro inaspettata chiusura
2)Alcune volte quando avvio il computer, il sistema non si avvia: rimane bloccato.

...Per ora non ho incontrato altri problemi Wink con questi però come posso risolvere?

Thank! Big Grin

Albicini Michele
HGS-DOS 3 (32 BIT): kernel monolitico

Ritratto di Andrea85
Andrea85
(Collaboratore)
Offline
Collaboratore
Iscritto: 22/12/2008
Messaggi: 801

Benvenuto.

1) Hai il kde di base della 12.1 o hai aggiornato alla 4.8.4? Alle volte - molto raramente - capitava, con gli aggiornamenti praticamente mai

2) Dopo la selezione del sistema operativo immagino, metti splash=0 nelle opzioni di avvio per vedere eventuali messaggi d'errore. Per non scriverlo ogni volta puoi metterlo in yast > boot loader

Ritratto di c88software
c88software
(Newbie)
Offline
Newbie
Iscritto: 17/07/2012
Messaggi: 2

Ti ringrazio veramente tanto! Wink Devo dire che è una distro ottima! Con anche un ottimo supporto da parte degli utente =) grazie ancora! Big Grin

Albicini Michele
HGS-DOS 3 (32 BIT): kernel monolitico