"Incorrect login" dopo prima istallazione

9 risposte [Ultimo messaggio]
Ritratto di MicheleB.
MicheleB.
(Newbie)
Offline
Newbie
Iscritto: 26/10/2012
Messaggi: 4

Passato a OpenSuse dopo qualche felice mese con Ubuntu e rimasto stupito dalla compatibilità tra il mio vecchio computer e la live con Kde, ho trovato subito un ostacolo.

All'avvio del computer mi appare la schermata di login ma, pur inserendo correttamente le mie credenziali, non riesco ad accedere. Ho fatto numerosi tentativi, ma non sono riuscito a venirne a capo.

Facendo qualche ricerca su internet ho notato che è un problema abbastanza diffuso. C'è una soluzione?
Un grazie fin da ora a tutti coloro che vorranno aiutarmi!

Ritratto di fabio75
fabio75
(Geek)
Offline
Geek
Iscritto: 09/01/2009
Messaggi: 116

E' capitato anche a me e ho risolto facilmente seguendo questa guida:

http://www.hackgeek.it/password-linux-dimenticata/

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1688

Guarda che, per esperienza, è perchè lasciasti il blocco-maiuscolo (magari cambiando la password o quando accedevi al login). prova in quel modo!!
Loser

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di MicheleB.
MicheleB.
(Newbie)
Offline
Newbie
Iscritto: 26/10/2012
Messaggi: 4

Purtroppo non mi ritrovo in quanto scritto nella guida: mi è impossibile accedere al menu di Grub.

Premendo o tenendo premuto "Esc" o "Shift" durante il caricamento di Grub non accade nulla; dopo il caricamento ho tre opzioni:

openSUSE 12.2
Opzioni avanzate per openSUSE 12.2
Microsoft Windows XP Professional (su /dev/sda1)

Posso accedere alla riga di comando con "c" o ai parametri con "e".

Sapete aiutarmi?

Ritratto di fabio75
fabio75
(Geek)
Offline
Geek
Iscritto: 09/01/2009
Messaggi: 116

mauriziod ha scritto:

Guarda che, per esperienza, è perchè lasciasti il blocco-maiuscolo (magari cambiando la password o quando accedevi al login). prova in quel modo!!
Loser

No... a me è capitato che non mi accettava nessuna password

@ MicheleB.

Premi Esc

Ti verrà posta una domanda del tipo: "vuoi uscire da modalità grafica?"
Conferma e poi premi

e

da questo punto puoi seguire quanto illustrato nella guida.

Fabio

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1688

fabio75 ha scritto:

mauriziod ha scritto:

Guarda che, per esperienza, è perchè lasciasti il blocco-maiuscolo (magari cambiando la password o quando accedevi al login). prova in quel modo!!
Loser


No... a me è capitato che non mi accettava nessuna password

Mi chiamano e provo varie combinazioni con il maiuscolo e spesso (per adesso sempre) riesco....
Rolling On The Floor
Nel caso è rimasta la vecchia password o il nome utente che non è più valido.

X Fabio : Prova anche ad entrare con utente: root (in minuscolo) e la tua password (prova anche la vecchia)

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di fabio75
fabio75
(Geek)
Offline
Geek
Iscritto: 09/01/2009
Messaggi: 116

Mi ripeto..
quando mi è capitato..le ho provate davvero tutte... (maiuscole, minuscole etc etc... fermo restando che utilizzo sempre la stessa password)
Però risolsi senza problemi seguendo quanto consigliato dalla guida.

Ritratto di MicheleB.
MicheleB.
(Newbie)
Offline
Newbie
Iscritto: 26/10/2012
Messaggi: 4

Ho finalmente risolto.

Avevo effettuato l'installazione da LiveCD. Qualcosa deve essere andato storto e non è stato creato l'account utente da me inserito. Per questo motivo esisteva il solo utente "root", senza password.
Installando da DVD non ho riscontrato questo problema.

Grazie mille a tutti per l'aiuto!

Ritratto di greywolf82
greywolf82
(Monster)
Offline
Monster
Iscritto: 07/07/2008
Messaggi: 240

Non vuole assolutamente essere un rimprovero o una cosa del genere, ma non si può rifare una installazione perché non si riesce ad entrare con il proprio account. Se c'era solo l'account di root senza password entri con quello e tramite yast o addirittura dalla shell crei un account utente.

Ritratto di MicheleB.
MicheleB.
(Newbie)
Offline
Newbie
Iscritto: 26/10/2012
Messaggi: 4

Sono infatti entrato con l'account di root, da lì ho creato un altro account che ho utilizzato per alcuni giorni.
Ho voluto comunque sperimentare l'istallazione da DVD, sia per mio interesse sia per trovare soluzione ai numerosi problemi che avevo riscontrato, legati, a detta di molti, alla scelta del LiveCD per l'istallazione.

Cercherò in futuro di essere più perseverante nello studio di possibili soluzioni.