pppoe

3 risposte [Ultimo messaggio]
Ritratto di Exvin11
Exvin11
(Newbie)
Offline
Newbie
Iscritto: 26/12/2012
Messaggi: 3

salve il primo problema che ho incontrato dopo l'installazione di open suse 12.2 è la creazione di una connessione pppoe (funzionante perchè ho gia fatto qualche tentativo senza successo) per potermi connettere a internet tramite alice, sapete dirmi come si faccia?
grazie

Ritratto di caunaudio
caunaudio
(Monster)
Offline
Monster
Iscritto: 23/08/2009
Messaggi: 433

Ciao...una domanda

ma quando hai effettuato l'installazione il pc era collegato ad internet via cavo?

Io avrò installato suse circa 1000 volte (causa pasticci Nail Biting ) e non ha mai dato nessun problema

Se la scheda di rete è stata riconosciuta in sede di installazione basta attaccare il cavo lan e devi essere essere collegato

Due strade

-yast- e ti crei una connessione al modem (non so come si faccia)

-mio modo- rifai tutto con il cavo lan attaccato e vedrai che alla fine tutto funziona

Ciao

FIERO DI ESSERCI

Leap 42.3 KDE 5.8.7 Intel I5 2500K-Kernel 4.4.104-39 - default x64-Geforce GT520

Ritratto di Exvin11
Exvin11
(Newbie)
Offline
Newbie
Iscritto: 26/12/2012
Messaggi: 3

quando l'ho installato ero in un'altra casa e avevo una connessione tramite fastweb e mi collegavo solo con wifi, in quel caso bastava inserire la password della rete e potevo navigare senza problemi, in questa casa ho la connessione con alice e mi collego sempre via wifi, ma la connessione alice è ignobile nel senso che non basta che tu inserisca la password del wifi, ma devi anche creare una connessione PPPoe dove inserendo nume utente e password ti consente la connessione a internet

Ritratto di caunaudio
caunaudio
(Monster)
Offline
Monster
Iscritto: 23/08/2009
Messaggi: 433

Ok allora devi andare sulla prima opzione (tutto da yast) e crearla...però onestamente non ne so molto

FIERO DI ESSERCI

Leap 42.3 KDE 5.8.7 Intel I5 2500K-Kernel 4.4.104-39 - default x64-Geforce GT520