riavviare il pc varie volte per poter navigare

5 risposte [Ultimo messaggio]
Ritratto di fender25
fender25
(Geek)
Offline
Geek
Iscritto: 29/11/2011
Messaggi: 134

ciao,ho installato Osuse 12.3 sul Asus k52de,ma a volte devo riavviare un paio di volte il pc per poter navigare.Il portatile si connette bene col router in wifi,ma quando apro il browser Chromium,non si connette ad Internet,mi sapreste aiutare? GRAZIE

DELL INSPIRON 15,Intel® Core,4th Gen. i7-4500U (cache da 4 MB, fino a 3,0 GHz,touch-screen retroilluminato LED da 15,6'' con TrueLife e risoluzione FULLHD;DDR3L da 8 GB a 1600 MHz; Serial ATA da 1 TB;DDR5 NVIDIA GeForce GT 750M da 2 GB

Ritratto di ilgallinetta
ilgallinetta
(Geek)
Offline
Geek
Iscritto: 12/05/2013
Messaggi: 110

Stamattina è successa la stessa cosa anche a me. Penso però che fosse un problema di DNS del gestore, io ho Vodafone con la station 2.
Non ho riavviato e penso che il problema fosse del gestore perché dopo qualche tentativo, ho smanettato un po da terminale con ipconfig, ecc. e dopo un po, al comando host google.it, mi ha dato gli ip di google. Da quel momento è partita la navigazione... In buona sostanza, non avendo io fatto proprio niente, attribuisco la colpa a Vodafone...

PC Acer Aspire E1-571 I5 UEFI RAM 8GB.
Windows 10 64 bit
Ubuntu 16.04 LTS
openSUSE 42.3 x86 64 bit KDE5 kernel 4.4.76-1-default

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1686

Il fatto che cromium usa i DNS di Google per connettersi! Nel forum di Chrome ci dovrebbe essere il trucco per fregare il gestore della connessione.
http://productforums.google.com/forum/#!forum/chrome-it

SO: Linux desktop Sistema: OpenSUSE Leap 15 (32bit) TDE 4 / Mate
SO: Linux desktop Sistema: OpenSUSE Leap 15 (64bit) KDE 5
Miao

Ritratto di ilgallinetta
ilgallinetta
(Geek)
Offline
Geek
Iscritto: 12/05/2013
Messaggi: 110

mauriziod ha scritto:

Il fatto che cromium usa i DNS di Google per connettersi! Nel forum di Chrome ci dovrebbe essere il trucco per fregare il gestore della connessione.
http://productforums.google.com/forum/#!forum/chrome-it


Sono quasi due anni che mi sono messo a usare i DNS google 8.8.8.8, 8.8.4.4 e devo dire rispetto a prima mi sembrano più veloci e l'unica volta che mi si è presentato un problema di risoluzione nomi è stato l'altro giorno, poi basta. Secondo me bisogna vedere come è impostata la connessione ed eventualmente provare a sentire il gestore che magari consiglia altri DNS; sempre che il problema non sia che i DNS siano impostati in modo automatico, per conto mio è sempre meglio impostare manualmente parametri ipv4. Se a volte si naviga e a volte no, probabilmente è colpa della linea, il pc, salvo che non carichi male qualche libreria, è sempre uguale e non c'è motivo perché funzioni solo occasionalmente. Se invece lasciamo che ad impostare i parametri ipv4 sia la rete, potrebbe succedere che a volte non siano ottimali.

PC Acer Aspire E1-571 I5 UEFI RAM 8GB.
Windows 10 64 bit
Ubuntu 16.04 LTS
openSUSE 42.3 x86 64 bit KDE5 kernel 4.4.76-1-default

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1686

Non mi sono spiegato bene:

Chrome come Chromium (ma anche il Browser Netscape lo faceva, come tutti i browser del MS/DOS) non usa il servizio DNS del sistema operativo ma forza ad usare solo i DNS Google con una sua libreria DNS.

Soluzioni trovate in Google forum:

Citazione:

Pare che qualche volta falliscano per cavoli loro e devono essere riattivati. Allora per riattivare Google Chrome è molto semplice, quando ti compare la schermata principale, guarda in alto nell' angolo a destra dello schermo, sotto alla "X" ci dovrebbe essere il segno di una chiave inglese tagliata a metà, cliccaci sopra, ti si apre una finestra, scorri l' elenco e clicca sulla voce "informazioni su Google Chrome", ti si apre un' altra finestra all' interno della quale devi cliccare su (non ricordo bene) forse "riavvia Google Chrome" o una cosa del genere, dopo di che ti funziona regolarmente.

Citazione:

Hai già pulito cache e cookie? Elimina i dati di navigazione digitando chrome://chrome/settings/clearBrowserData

Citazione:

Impossibile navigare le pagine non si aprono (impossibile aprire) indica impostazioni/impostazioni avanzate togli la spunta "Prevedi le azioni di rete per migliorare il rendimento del caricamento delle pagine" se il problema persiste rimettere la spunta

SO: Linux desktop Sistema: OpenSUSE Leap 15 (32bit) TDE 4 / Mate
SO: Linux desktop Sistema: OpenSUSE Leap 15 (64bit) KDE 5
Miao

Ritratto di ilgallinetta
ilgallinetta
(Geek)
Offline
Geek
Iscritto: 12/05/2013
Messaggi: 110

Vedo che l'argomento è stato dato per risolto. Ora so come comportarmi...

PC Acer Aspire E1-571 I5 UEFI RAM 8GB.
Windows 10 64 bit
Ubuntu 16.04 LTS
openSUSE 42.3 x86 64 bit KDE5 kernel 4.4.76-1-default