Kde 3.3.2 e dipendenze

4 risposte [Ultimo messaggio]
Ritratto di Krystyan
Krystyan
(Monster)
Offline
Monster
Iscritto: 08/01/2005
Messaggi: 218

Ciao a tutti, ho un problema con l'installazione di kde 3.3.2 con suse 9.2, ho scaricato tutti i pacchetti in rpm e le varie dipendenze, purtroppo però yast mi fa notare che ho bisogno anche delle seguenti librerie : liblber.so.199 e libldap.so.199. Esse sono contenute nelle openldap2-client 2.2.6, ma suse 9.2 installa nativamente le 2.2.15! infatti se procedessi con il downgrade, andrei a infastidire molti altri pacchetti... Qualcuno cortesemente può darmi una mano? Come posso soddisfare queste dipendenze? nel mio piccolo, ho provato altre soluzioni ma niente da fare. Un grazie anticipato a tutto il forum...

Suse Linux 10.0 su P4 3.2 Ock 4.3Ghz - Motherboard asus P4C800 Dlx - Ram 512x2 Vdata utt @250 2.2.2.5 - Video Nvidia6800ultra

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Utilizza la stessa procedura indicata sul forum per aggiornare KDE in SuSE 9.1. Chiaramente dovrai modificare i link, ma il tutto potrà essere svolto da YAST.
Vai nella sezione "Guide".

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di baobob
baobob
(Geek)
Offline
Geek
Iscritto: 03/02/2005
Messaggi: 187

Sostituisci update_for_9.1 con update_for_9.2 e hai risolto. ciao ciao.

Ritratto di Krystyan
Krystyan
(Monster)
Offline
Monster
Iscritto: 08/01/2005
Messaggi: 218

Ragazzi funziona tutto...! usavo anche io lo stesso metodo, ma sbagliavo la directory del server ftp evidentemente! con questo indirizzo invece va alla grande... grazie mille, siete fortissimi!
Laughing

Suse Linux 10.0 su P4 3.2 Ock 4.3Ghz - Motherboard asus P4C800 Dlx - Ram 512x2 Vdata utt @250 2.2.2.5 - Video Nvidia6800ultra

Ritratto di baobob
baobob
(Geek)
Offline
Geek
Iscritto: 03/02/2005
Messaggi: 187

Niente! Buon divertimento col nuovo kde. ciao ciao