Installazione openSUSE-12.3-KDE-Live-x86_64.iso

7 risposte [Ultimo messaggio]
Ritratto di Neek
Neek
(Newbie)
Offline
Newbie
Iscritto: 30/07/2013
Messaggi: 3

Spettabili;
esasperato dall'interfaccia unity e dai menu a tendina non ancorati alle finestre ho definitivamente detto addio a Ubuntu per passare a openSUSE.
Possiedo un portatile Asus A55VD con i7, 8giga di ram e 500 di HDD, macchina eccellente a patto di riuscir ad installarvi un buon OS.
Oggi ho scaricato tramite torrent, seguendo le indicazioni dal sito www.opensuse.org, l'ISO openSUSE-12.3-KDE-Live-x86_64.iso.
Ho aperto la suddetta ISO con il gestore di archivi File Roller 2.32.2 ed estratto tutto in una chiavetta USB da 4giga.
Una volta infilato la chiavetta nell'apposito pertugio horiavviato il PC, per un attimo è apparso un errore GRUB, poi è apparsa una finestra dalla quale ho selezionato la voce avvio live, ho ammirato lo scorrere di numerose righe stile DOS e quindi un'immagine scura dalla quale è apparso piano piano il disegno di alcuni rami con la mascotte di SUSE.
Poi, il nulla per un minuto, quindi sparisce l'immagine e compaiono una ventina di righe di comando e un avviso che il PC si riavvierà automaticamente tra 120 secondi.

Mai successo che non si avvii una LIVE!
Cosa ho sbagliato?

Ritratto di pinquadr
pinquadr
(Guru)
Offline
Guru
Iscritto: 20/11/2004
Messaggi: 921

Ti faccio una domanda stupida: perché hai previsto di usare una chiavetta USB e non un DVD? personalmente uso sempre dei DVD e funzionano.

OpenSuse Leap42 con KDE5 su Intel I7 4930K scheda madre Asus Sabertooth X79 - RAM 32 Gb - scheda video NVIDIA GTX660 1GB - scheda TV Hauppauge WinTV Nova T stick

Ritratto di lablinux
lablinux
(Junior)
Offline
Junior
Iscritto: 23/03/2012
Messaggi: 15

"con il gestore di archivi File Roller 2.32.2"?
Se usi un sistema linux, usa dd per trasferire la iso su chiavetta.
A grandi linee:
inserisci la chiavetta e da terminale dai
sudo dmesg
Nelle ultime righe ti indica il device appena inserito, probabilmente /dev/sdb (se ha Iun solo disco e niente cd/dvd)
a questo punto trasferisci l'immagine sulla chiavetta
dd if={file iso} of=/dev/sdb
FAI MOLTA ATTENZIONE AL DEVICE /dev/sdb, SE SBAGLI CANCELLI I DATI DEL DISCO DEL PC!

Ritratto di Pierninio
Pierninio
(Junior)
Offline
Junior
Iscritto: 11/05/2011
Messaggi: 34

Se hai ubuntu, per creare usb avviabili, mi sembra ci sia Unetbootin, per windows si usa ImageWriter trovi tutte le delucidazione in: http://en.opensuse.org/SDB:Live_USB_stick

MB: Gigabyte GA-EX58-UD5 socket 1366 / CPU: Intel core I7 950
Ram: 12 GB DDR3 Kingston PC3-10700 / GPU: Gigabyte nvidia GTX 295
S.O.1: OpenSuse 13.2 64bit (KDE) / S.O.2: Windows 10 Pro 64bit

Ritratto di Neek
Neek
(Newbie)
Offline
Newbie
Iscritto: 30/07/2013
Messaggi: 3

Uso una chiavetta perchè più comodo e veloce.
Uso ubuntu, ho scaricato l'iso e scompattato su USB con il programma di gestione archivi di ubuntu.
Con tutte le altre distribuzioni funziona.

Ritratto di Neek
Neek
(Newbie)
Offline
Newbie
Iscritto: 30/07/2013
Messaggi: 3

Risolto in parte.
Come ben mi avete suggerito ho creato una USB Avviabile con il comando DD.
Ora la live funziona e pure l'installazione.
Peccato che non openSUSE non si avvia perché non trova il grub.
Sto re-installando il tutto e nel report finale prima della installazione vera e propria trovo questo messaggio scritto in rosso sulla sezione Avvio:

Combinazione non supportata di piattaforma hardware x86_64 e boot loader grub2 Non é stato possibile determinare l'esatto ordine di dischi per la mappa dei dispositivi. L'ordine dei dischi può essere modificato in "Dettagli installazione boot loader"

Che cosa faccio ora?
Premetto che di dischi ce n'é uno e openSUSE lo sto installando occupando tutto il disco.

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2737

Io copierei il dvd sulla usb.

SUSE Tumbleweed- kernel-5.5.4-2.1- kde-plasma-5.18.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

Dando per scontato che la sorgente di installazione sia ok, Mi vengono in mente due possibilità

  1. il tuo netb. usa uefi e sei incappato in questo problema
  2. (forse più probabile) devi davvero invertire l'ordine di installazione dei dischi (fisso/rimovibile): nella schermata con la panoramica di installazione clic su Avvio > Dettagli installazione boot loader > ordine dei dischi, il disco interno deve essere in prima posizione