video con immagini "spezzate"

20 risposte [Ultimo messaggio]
Ritratto di ezekiele
ezekiele
(Junior)
Offline
Junior
Iscritto: 28/11/2011
Messaggi: 14

mulo@linux-home:~> zypper lr
# | Alias | Nome | Abilitato | Aggiornamento
---+--------------------------------------+-------------------------------------------------------+-----------+--------------
1 | SmartCard | SmartCard | Sì | Sì
2 | download.nvidia.com-opensuse | nVidia Graphics Drivers | Sì | Sì
3 | download.opensuse.org-Extra | openSUSE BuildService - KDE:Extra | Sì | Sì
4 | download.opensuse.org-Stable | openSUSE BuildService - LibreOffice | Sì | Sì
5 | download.opensuse.org-Virtualization | openSUSE BuildService - Virtualizzazione (VirtualBox) | Sì | Sì
6 | ftp.gwdg.de-suse | Packman Repository | Sì | Sì
7 | google-chrome | google-chrome | Sì | Sì
8 | libdvdcss repository | libdvdcss repository | Sì | Sì
9 | openSUSE-13.1-1.10 | openSUSE-13.1-1.10 | No | Sì
10 | repo-non-oss | openSUSE-13.1-Non-Oss | Sì | Sì
11 | repo-oss | openSUSE-13.1-Oss | Sì | Sì
12 | repo-source | openSUSE-13.1-Source | No | Sì
13 | repo-update | openSUSE-13.1-Update | Sì | Sì
14 | repo-update-non-oss | openSUSE-13.1-Update-Non-Oss | Sì | Sì
mulo@linux-home:~>

Opensuse 13.1 (x86_64)KDE 4.11.5
Intel core i5-3470 3.20 GHz
Nvidia GE Force 630GT

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2730

[Font]
name=Font
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/repositories/M17N:/fonts/openSUSE_13.1/
path=/
type=rpm-md
keeppackages=0
 
[Repository]
name=Repository
enabled=1
autorefresh=0
baseurl=cd:///
path=/
type=plaindir
keeppackages=0
 
[download.opensuse.org-Apps]
name=openSUSE BuildService - GNOME:Apps
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/repositories/GNOME:/Apps/openSUSE_13.1/
path=/
type=rpm-md
keeppackages=0
 
[download.opensuse.org-Community]
name=openSUSE BuildService - Mono:Community
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/repositories/Mono:/Community/openSUSE_13.1/
path=/
type=rpm-md
keeppackages=0
 
[download.opensuse.org-Education]
name=openSUSE BuildService - Education
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/repositories/Education/openSUSE_13.1/
path=/
type=rpm-md
keeppackages=0
 
[download.opensuse.org-Extra]
name=openSUSE BuildService - KDE:Extra
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_13.1/
path=/
type=rpm-md
keeppackages=0
 
[download.opensuse.org-KDE3]
name=openSUSE BuildService - KDE:KDE3
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/repositories/KDE:/KDE3/openSUSE_13.1/
path=/
type=rpm-md
keeppackages=0
 
[download.opensuse.org-Stable]
name=openSUSE BuildService - LibreOffice
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/repositories/LibreOffice:/Stable/openSUSE_13.1/
path=/
type=rpm-md
keeppackages=0
 
[download.opensuse.org-mozilla]
name=openSUSE BuildService - Mozilla
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/repositories/mozilla/openSUSE_13.1/
path=/
type=rpm-md
keeppackages=0
 
[download.opensuse.org-packages]
name=openSUSE BuildService - Java:packages
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/repositories/Java:/packages/openSUSE_13.1/
path=/
type=rpm-md
keeppackages=0
 
[download.opensuse.org-perl]
name=openSUSE BuildService - devel:languages:perl
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/repositories/devel:/languages:/perl/openSUSE_13.1/
path=/
type=rpm-md
keeppackages=0
 
[download.opensuse.org-python]
name=openSUSE BuildService - devel:languages:python
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/repositories/devel:/languages:/python/openSUSE_13.1/
path=/
type=rpm-md
keeppackages=0
 
[ftp.gwdg.de-suse]
name=Packman Repository
enabled=1
autorefresh=1
baseurl=http://ftp.gwdg.de/pub/linux/packman/suse/openSUSE_13.1/
path=/
type=rpm-md
priority=95
keeppackages=0
 
[home:deltafox]
name=home:deltafox
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/repositories/home:/deltafox/openSUSE_13.1/
type=rpm-md
keeppackages=0
 
[multimedia]
name=multimedia
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/repositories/multimedia:/apps/openSUSE_13.1/
path=/
type=rpm-md
keeppackages=0
 
[openSUSE-13.1-1.10]
name=openSUSE-13.1-1.10
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/distribution/13.1/repo/oss/
path=/
type=yast2
keeppackages=0
 
[opensuse-guide.org-repo]
name=libdvdcss repository
enabled=1
autorefresh=1
baseurl=http://opensuse-guide.org/repo/13.1/
path=/
type=rpm-md
keeppackages=0
 
[repo-non-oss]
name=openSUSE-13.1-Non-Oss
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/distribution/13.1/repo/non-oss/
path=/
type=yast2
keeppackages=0
 
[repo-source]
name=openSUSE-13.1-Source
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/source/distribution/13.1/repo/oss/
path=/
type=yast2
keeppackages=0
 
[repo-update]
name=openSUSE-13.1-Update
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/update/13.1/
path=/
type=rpm-md
keeppackages=0
 
[repo-update-non-oss]
name=openSUSE-13.1-Update-Non-Oss
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/update/13.1-non-oss/
path=/
type=rpm-md
keeppackages=0
 
[security]
name=security
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/repositories/security/openSUSE_13.1/
path=/
type=rpm-md
keeppackages=0
 
[shells]
name=shells
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/repositories/shells/openSUSE_13.1/
path=/
type=rpm-md
keeppackages=0

SUSE Tumbleweed- kernel-5.3.12-1.2- kde-plasma-5.17.4.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2730

Intandto metti il kde che non ai,poi metti il multimedia, e il deltafox, aggiorni e poi vediamo.

SUSE Tumbleweed- kernel-5.3.12-1.2- kde-plasma-5.17.4.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di ezekiele
ezekiele
(Junior)
Offline
Junior
Iscritto: 28/11/2011
Messaggi: 14

Quale intendi per il KDE che non ho?

Opensuse 13.1 (x86_64)KDE 4.11.5
Intel core i5-3470 3.20 GHz
Nvidia GE Force 630GT

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2730

http://download.opensuse.org/repositories/KDE:/KDE3/openSUSE_13.1/
http://ftp.gwdg.de/pub/linux/packman/suse/openSUSE_13.1/
il multimedia ti aggiorna flash,togli packman e metti quello che ti o postato.

SUSE Tumbleweed- kernel-5.3.12-1.2- kde-plasma-5.17.4.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di ezekiele
ezekiele
(Junior)
Offline
Junior
Iscritto: 28/11/2011
Messaggi: 14

Spero che tu non abbia capito male, il problema non è flash ma tutti i tipi di video, poi non capisco perché mettere il repository di KDE3 se ho KDE4. Se tu fossi piu chiaro sarebbe meglio. Inoltre l 'URL di packman che ho è lo stesso che mi hai postato.
dimmi qual'è il tuo pensiero e vediamo di chiarirci. Grazie

Opensuse 13.1 (x86_64)KDE 4.11.5
Intel core i5-3470 3.20 GHz
Nvidia GE Force 630GT

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2730

ezekiele ha scritto:

Spero che tu non abbia capito male, il problema non è flash ma tutti i tipi di video, poi non capisco perché mettere il repository di KDE3 se ho KDE4. Se tu fossi piu chiaro sarebbe meglio. Inoltre l 'URL di packman che ho è lo stesso che mi hai postato.
dimmi qual'è il tuo pensiero e vediamo di chiarirci. Grazie



non è indispensabile,ma non nuoce alla salute,poi stiamo andando per tentativi,a questo punto penso che faresti meglio a formattare e provare a installare di nuovo,puo darsi che risolvi il problema,io di piu nun sò,aspetta altri piu bravi.
ciao

SUSE Tumbleweed- kernel-5.3.12-1.2- kde-plasma-5.17.4.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di ezekiele
ezekiele
(Junior)
Offline
Junior
Iscritto: 28/11/2011
Messaggi: 14

grazie ma ho già reinstallato più volte.

Opensuse 13.1 (x86_64)KDE 4.11.5
Intel core i5-3470 3.20 GHz
Nvidia GE Force 630GT

Ritratto di giuse
giuse
(Junior)
Offline
Junior
Iscritto: 08/12/2011
Messaggi: 44

Ciao, il problema si presenta anche guardando i video a schermo intero? Anche disabilitando gli effetti grafici?

prova a controllare due cose:

- su nvidia setting se sono spuntate sync to vblank e allow flippping

- l'uscita video impostata sui tuoi player (dovrebbe essere openGL)

OpenSUSE 15.1 64 bit - Windows 7 64 bit - Scheda Madre AsRock H77 PRO4/MVP - CPU Intel Core i5-3570 - VGA Gigabyte NVIDIA GeForce GTX 1060 6 Gb - Monitor Led IPS 23" Asus ML239H - RAM DDR3 Corsair Vengeance Low Profile 16Gb - SSD Crucial RealSSD M4 128GB - Hard Disk Interno 3.5" Western Digital Caviar Blu 1TB - Scheda audio ASUS Xonar D1 Low profile PCI 7.1

Ritratto di ezekiele
ezekiele
(Junior)
Offline
Junior
Iscritto: 28/11/2011
Messaggi: 14

Ho fatto un po di giri nei forum in lingua inglese (con molta difficolta di comprensione da parte mia) e dopo aver provato e riprovato ho trovato la soluzione , almeno per me.

Ho creato un file Tearing.sh con gestore file modalità super utente e inserito all'interno:
export KWIN_TRIPLE_BUFFER=1
export __GL_YIELD="USLEEP"
l'ho reso eseguibile
poi ho settato in Impostazione di sistema>Effetti desktop>Avanzate:
Tipo di composizione:openGL 3.1
Sistema grafico Qt: Raster
miniature finestre: Accurato
Prevenzione disturbi(VSync): automatico
Ho Riavviato
Ringrazio chi mi ha risposto
@giuse
nvidia setting è settata così di default

Opensuse 13.1 (x86_64)KDE 4.11.5
Intel core i5-3470 3.20 GHz
Nvidia GE Force 630GT