Aggiornamento LibreOffice

4 risposte [Ultimo messaggio]
Ritratto di INIT6
INIT6
(Geek)
Offline
Geek
Iscritto: 17/01/2010
Messaggi: 82

Ho il repo Libreoffice abilitato , con i comandi zypper up e zypper dup mi viene proposto il cambio di fornitore di libreoffice , passando da obs://build.opensuse.org/LibreOffice a openSUSE e viceversa , l'ho fatto per ben tre volte 3 volte negli ultimi giorni , oggi non ho aderito.
Con gli altri pacchetti non succede.
Quì sotto vi riporto quello che risulta durante l'aggiornamento :

I seguenti 24 pacchetti cambieranno fornitore:
  libreoffice                        obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-base                   obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-base-drivers-mysql     obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-base-extensions        obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-calc                   obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-calc-extensions        obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-draw                   obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-draw-extensions        obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-filters-optional       obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-help-it                obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-icon-theme-crystal     obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-icon-theme-galaxy      obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-icon-theme-hicontrast  obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-icon-theme-oxygen      obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-icon-theme-tango       obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-impress                obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-impress-extensions     obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-kde4                   obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-l10n-it                obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-mailmerge              obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-math                   obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-pyuno                  obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-writer                 obs://build.opensuse.org/LibreOffice -> openSUSE
  libreoffice-writer-extensions      obs://build.opensuse.org/LibreOffice -> openSUSE
 
 
24 pacchetti da aggiornare, 24 con cambio di fornitore.
Dimensione complessiva scaricata: 98,2 MiB. Dopo l'operazione, saranno usati ulteriori 499,0 B.
Continuare? [s/n/? mostra tutte le opzioni]

E' una cosa normale che questo avvenga?
Grazie per l'attenzione.

'Notebook Pavilion 15-e070sl - processore Intel Core i5-3230M - 4 GB ram DDR3 - scheda grafica integrata Intel HD Graphics 4000 Scheda grafica dedicata
Radeon HD8670M 2 GB memoria DDR3 - HD 500 GB - dual boot windows 10 64 bit e Opensuse leap 42.2 x86_64 . kernel 4.9.5

Ciao e grazie da Franco

Ritratto di pinquadr
pinquadr
(Guru)
Offline
Guru
Iscritto: 20/11/2004
Messaggi: 921

Hai controllato in Yast>Software>Repository dei programmi i livelli di priorità? tieni presente che a numero più alto corrisponde priorità inferiore.

OpenSuse Leap42 con KDE5 su Intel I7 4930K scheda madre Asus Sabertooth X79 - RAM 32 Gb - scheda video NVIDIA GTX660 1GB - scheda TV Hauppauge WinTV Nova T stick

Ritratto di INIT6
INIT6
(Geek)
Offline
Geek
Iscritto: 17/01/2010
Messaggi: 82

Ciao grazie per la risposta , ho controllato e hanno tutti la stessa priorità " 99 ".
Io non conosco questo argomento , va modificata?

'Notebook Pavilion 15-e070sl - processore Intel Core i5-3230M - 4 GB ram DDR3 - scheda grafica integrata Intel HD Graphics 4000 Scheda grafica dedicata
Radeon HD8670M 2 GB memoria DDR3 - HD 500 GB - dual boot windows 10 64 bit e Opensuse leap 42.2 x86_64 . kernel 4.9.5

Ciao e grazie da Franco

Ritratto di pinquadr
pinquadr
(Guru)
Offline
Guru
Iscritto: 20/11/2004
Messaggi: 921

Scusa per il ritardo, personalmente do priorità 95 al repository obs://build.opensuse.org/LibreOffice (che dovrebbe essere il più aggiornato) rispetto a Opensuse Aggiornamenti.
Questa accortezza vale anche per altri repository come Packman o Mozilla.

OpenSuse Leap42 con KDE5 su Intel I7 4930K scheda madre Asus Sabertooth X79 - RAM 32 Gb - scheda video NVIDIA GTX660 1GB - scheda TV Hauppauge WinTV Nova T stick

Ritratto di INIT6
INIT6
(Geek)
Offline
Geek
Iscritto: 17/01/2010
Messaggi: 82

Ciao Pinquadr , come ti ho detto non ho mai toccato la priorità dei repo , ho messo 95 sia su libreOffice che su packman , molti pacchetti hanno cambiato fornitore verso i 2 repo con priorità 95 e quel messaggio di aggiornamento è scomparso.
Grazie e buona serata.

'Notebook Pavilion 15-e070sl - processore Intel Core i5-3230M - 4 GB ram DDR3 - scheda grafica integrata Intel HD Graphics 4000 Scheda grafica dedicata
Radeon HD8670M 2 GB memoria DDR3 - HD 500 GB - dual boot windows 10 64 bit e Opensuse leap 42.2 x86_64 . kernel 4.9.5

Ciao e grazie da Franco