OSuse 13.1 Driver NVidia proprietari aiuto per procedura di installazione

17 risposte [Ultimo messaggio]
Ritratto di dax
dax
(Geek)
Offline
Geek
Iscritto: 21/11/2004
Messaggi: 170

Mi rispondo da solo!

E' bastato rimuovere il driver Nouveau.

Ora lo spegnimento è immediato!

Core i5-2500 @ 3.30 GHz 8GB RAM - AMD RX560
OpenSUSE Tumbleweed
www.arzigogolato.it

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

Ma quando ai installato da run,non ti a dato problemi? strano...io o installati i 334.21 si spenge in un attimo.
era scontato che li avessi messi in blacklist.

SUSE Tumbleweed- kernel-5.6.12.1.3-6- kde-plasma-5.18.5.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di dax
dax
(Geek)
Offline
Geek
Iscritto: 21/11/2004
Messaggi: 170

dragoncello ha scritto:

era scontato che li avessi messi in blacklist.


Eh.. il fatto è che era tanto tempo che non installavo i driver Nvidia. Un tempo era automatico farlo... alla fine era una cosa talmente banale che non ci pensavo proprio. Scusate Angel

Core i5-2500 @ 3.30 GHz 8GB RAM - AMD RX560
OpenSUSE Tumbleweed
www.arzigogolato.it

Ritratto di Sargon6
Sargon6
(Guru)
Offline
Guru
Iscritto: 13/11/2008
Messaggi: 723

dragoncello ha scritto:

Ma quando ai installato da run,non ti a dato problemi? strano...io o installati i 334.21 si spenge in un attimo.
era scontato che li avessi messi in blacklist.

E dove li fanno questi sconti? A me il problema non si è presentato, quindi non ci ho nemmeno pensato di dover fare qualcosa di più che scaricare i driver proprietari, anche perchè per me era scontato che i pacchetti scaricati avessero la precedenza sui pacchetti disponibili di default... dovrò rivedere tutte le offerte speciali a cui ho aderito! Big Grin

Nel mio blog, ho scritto delle cose che forse ti interessano.
http://www.suseitalia.org/blog/9923

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

Sargon6 ha scritto:

dragoncello ha scritto:

Ma quando ai installato da run,non ti a dato problemi? strano...io o installati i 334.21 si spenge in un attimo.
era scontato che li avessi messi in blacklist.

E dove li fanno questi sconti? A me il problema non si è presentato, quindi non ci ho nemmeno pensato di dover fare qualcosa di più che scaricare i driver proprietari, anche perchè per me era scontato che i pacchetti scaricati avessero la precedenza sui pacchetti disponibili di default... dovrò rivedere tutte le offerte speciali a cui ho aderito! Big Grin


Le offerte partona dal minimo e cioè a-b-c poi si potranno avere altri vantaggi/sconti,in particolare per l'utente Sarcon6.
ciao ciao

SUSE Tumbleweed- kernel-5.6.12.1.3-6- kde-plasma-5.18.5.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di 3nricox
3nricox
(Geek)
Offline
Geek
Iscritto: 28/02/2012
Messaggi: 75

Ciao a Tutti

Un RISOLTO per informarvi che per altri motivi mi sono trovato a dover reinstallare openSUSE 13.1 da zero ho aggiunto da i "Repository della comunità" quelli per i driver nvidia e yast stesso ha provveduto all'installazione dei driver nvidia proprietari adatti alla scheda video, oggi 16/08, mi ha proposto 5 aggiornamenti riguardanti i driver nvidia e tutto funziona a meraviglia, con qualche piccolo setup per una migliore visualizzazione dei caratteri con i driver proprietari la resa è nettamente migliore rispetto ai nouveau.

Grazie a tutti per i vostri preziosi suggerimenti a presto, enrico.

Update 17/08/2014

l'unica cosa che vorrei capire e se è il caso di effettuare questo passaggio:

Grazie, Saluti, Enrico.

HP Pavilion 500-333nl - Intel Core i7-4790S CPU 3.20GHz - 16GB DDR3 - NVIDIA GeForce GTX 745 - 4GB - Monitor: HP Envy 23" led 1080p - NVIDIA High Definition Audio - SSD SanDisk 16GB - HDD Seagate Barracuda 2TB

Ritratto di SilverHawk
SilverHawk
(Geek)
Offline
Geek
Iscritto: 31/05/2014
Messaggi: 180

Se ne vale la pena, ti direi di si.
Prova a entrare nella gestione dei pacchetti e ad attivare questa voce: quali pacchetti va a coinvolgere?
Ciao