anomalia con epson-wf7610

5 risposte [Ultimo messaggio]
Ritratto di gustaf
gustaf
(Newbie)
Offline
Newbie
Iscritto: 05/11/2014
Messaggi: 5

Ho installato la 13.2 e la epson wf-7610 non stampa correttamente, aggiornato escpr a 1.4.4 senza risultati. La stampa pagina prova A4 si sdoppia in due, nella prima pag appare la metà di sinistra , nella seconda la parte di destra, da openoffice e libreoffice stessa cosa . con gli stessi drivers con suse 13.1 funziona correttamente( a parte il caricamento posteriore). Qualche idea in merito?

Ritratto di boffo
boffo
(Guru)
Offline
Guru
Iscritto: 17/10/2005
Messaggi: 687

L'impostazione potrebbe essere settata per stampare due pagine per pagina.
Da Libreoffice print -> print layout -> pages per sheet.

Ritratto di gustaf
gustaf
(Newbie)
Offline
Newbie
Iscritto: 05/11/2014
Messaggi: 5

Ho verificato le impostazioni e sono corrette( uguali alla 13.1) la pagina prova A4 viene stampata mezza alla volta su due fogli separati, il file di debug può esser utile? in allegato le stampe che ottengo

AllegatoDimensione
stampe.pdf 458.37 KB
Ritratto di boffo
boffo
(Guru)
Offline
Guru
Iscritto: 17/10/2005
Messaggi: 687

Se il file di debug è cosi allora è un problema di configurazione. prova ad usare system-config-printer vai su help->troubleshoot
Un altra opzione è forzare il formato A4 sulle impostazioni su libreoffice file->printer setting ->Proprietà->Formato carta
Comunque se esegui kruler, ti verrà un righello le cui dimensioni sono in pixel, se fai la somma delle lunghezze orizzontali del foglio tagliato, viene fuori che la lughezza totale supera del foglio in pixel e superiore del foglio A4 in pixel del 1,3%. Quindi è per questo che lo taglia in due.
Probabilmente se provi a stampare un immagine piccola non avrai questo problema. Sembra un po ingrandito.

Ritratto di gustaf
gustaf
(Newbie)
Offline
Newbie
Iscritto: 05/11/2014
Messaggi: 5

girando in rete ho trovato due cose:un problema di stampa simile al mio con hp poi risolto e un altro che cercando di configurare la epson mi è capitato, non riesco ad inserire la psw di root. ecco i link:

https://bugs.launchpad.net/hplip/+bug/1377749

https://bugs.kde.org/show_bug.cgi?id=328014

per la stampante vedo di riconfigurare tutto da capo

Ritratto di gustaf
gustaf
(Newbie)
Offline
Newbie
Iscritto: 05/11/2014
Messaggi: 5

Parzialmente risolto, parzialmente perché risolto installando cups 1.7.5, filtri e altro da
http://download.opensuse.org/repositories/Printing /openSUSE_Factory/ come segnalato in:
https://forums.opensuse.org/showthread.php/501221-Printing-trouble-13-2-beta1-KDE-32-bit
Spero in qualcosa di ufficiale da parte di opensuse.

P.S. Il caricamento e stampa A4 A3 da cassetto posteriore funziona correttamente