info sui repo

1 risposta [Ultimo messaggio]
Ritratto di derekk
derekk
(Junior)
Offline
Junior
Iscritto: 09/02/2014
Messaggi: 14

ogni volta che faccio un aggiornamento, mi aggiunge un repo che poi risulta non più raggiungibile

Citazione:

sudo zypper ref
Il repository 'google-chrome' è aggiornato.
Il repository 'packman' è aggiornato.
Il repository 'repo-debug' è aggiornato.
Il repository 'repo-non-oss' è aggiornato.
Il repository 'repo-oss' è aggiornato.
Recupero dei meta-dati del repository 'openSUSE-20141112-Update-Non-Oss' ----------------------------------[\]
File '/repodata/repomd.xml' non trovato nel supporto 'http://download.opensuse.org/update/20141112-non-oss/'

Annullare, riprovare, ignorare? [a/r/i/? mostra tutte le opzioni] (a):

Citazione:

sudo zypper lr -u
# | Alias | Nome | Abilitato | Aggiornamento | URI
--+---------------------+----------------------------------+-----------+---------------+---------------------------------------------------------
1 | google-chrome | google-chrome | Sì | Sì | http://dl.google.com/linux/chrome/rpm/stable/x86_64
2 | packman | packman | Sì | Sì | http://packman.inode.at/suse/openSUSE_Tumbleweed/
3 | repo-debug | repo-debug | Sì | Sì | http://download.opensuse.org/tumbleweed/repo/debug
4 | repo-non-oss | repo-non-oss | Sì | Sì | http://download.opensuse.org/tumbleweed/repo/non-oss
5 | repo-oss | repo-oss | Sì | Sì | http://download.opensuse.org/tumbleweed/repo/oss
6 | repo-src-non-oss | repo-src-non-oss | No | Sì | http://download.opensuse.org/tumbleweed/repo/src-non-oss
7 | repo-src-oss | repo-src-oss | No | Sì | http://download.opensuse.org/tumbleweed/repo/src-oss
8 | repo-update-non-oss | openSUSE-20141112-Update-Non-Oss | Sì | Sì | http://download.opensuse.org/update/20141112-non-oss/

mi riferisco all'ultimo repo. La data cambia sempre (credo in base al giorno dell'update) ma poi non risulta più attivo. Io puntualmente lo cancello, ma ripeto non appena aggiorno, mi aggiunge il repo con la data cambiata. E' normale oppure è una specie di bug?

Ritratto di ezio967
ezio967
(Newbie)
Offline
Newbie
Iscritto: 30/09/2008
Messaggi: 3

Ho un problema simile (ma non sui repo) sulla 13.2 KDE.

Utilizzo YAST2 (gestione pacchetti) per eliminare i "giochi" e anche NetworkManager che non utilizzo. Al successivo avviamento della gestione pacchetti mi viene proposta la reinstallazione di tutto (sembra che solo i giochi e NetworkManager insistano...).

Per dovere di cronaca l'installazione del PC è partita da una 13.1 che ho poi migrato alla 13.2 seguendo la procedura del repository "...-Update". Ho attivi solo i repo Oss, Non-Oss, Source, Packman

Grazie

Ezio