Intel HD 4000 schermo nero

3 risposte [Ultimo messaggio]
Ritratto di dranco
dranco
(Junior)
Offline
Junior
Iscritto: 21/03/2007
Messaggi: 21

Salve,
come da titolo ho acquistato un PC ACER E1-510 con processore Celeron N2620 con precaricato W8. Ho anche installato con fatica Opensuse 13.2 in modalità UEFI secureboot ma ho dei problemi con la scheda video/driver intel, ovvero dopo l'inizio del boot lo schermo diventa nero e non si può neanche aumentare la luminosità. Sono giorni che giro su internet e non riesco a risolvere, qualcuno potrebbe aiutarmi? Grazie.

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2721

http://www.suseitalia.org/forum/installazione/installazione-assenza-di-segnale-video
ciao

SUSE Tumbleweed- kernel-5.1.4-1.2- kde-plasma-5.15.5- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di dranco
dranco
(Junior)
Offline
Junior
Iscritto: 21/03/2007
Messaggi: 21

Ho letto la pagina del link. Non sono come avviare con nomodeset, visto che opensuse è già installato, o devo reinstallare tutto daccapo? Nel nuovo menu di grub2 non capisco come settare la funzione nomodeset.... un aiutino per utenti basici? Applause

PS: in modalità recovery si avvia perfettamente!

Ritratto di boffo
boffo
(Guru)
Offline
Guru
Iscritto: 17/10/2005
Messaggi: 687

All'avvio nel menu di boot di grub2 seleziona co i tasti sue giu il sistema che vuoi avviare e premi e.
Digita nomodeset tra quiet e splash. Premi F8(non sono sicuro dovrebbe essere spiegato una volta premuto il tasto e) per avviare.