KWALLET - errore -4 Versione del Formato del file non supportata

1 risposta [Ultimo messaggio]
Ritratto di zioandrea
zioandrea
(Geek)
Offline
Geek
Iscritto: 06/04/2013
Messaggi: 81

Salve, non riesco più ad utilizzare kwallet dopo aver pasticciato un po' con l'installazione contemporanea di Opensuse-13.1 e di Leap-42.1.
Attualmente uso la 13.1 e quando kwallet viene richiamato da un browser mi appare il messaggio "Errore durante l'apertura del portafogli «Kdewallet» Riprova (Codice d'errore -4 Versione del Formato del file non supportata)
Credo che Leap abbia modificato la struttura del file che custodisce le password, Ma anche se fosse vero, non saprei come risistemare le cose se non (forse) tornando a Leap che, francamente, non mi è piaciuto molto e che, in ogni caso, sembra richiedere tempo per sistemare incompatibilità di questo tipo.

Grazie per tutti i consigli che potrete darmi.
Andrea

Ritratto di gi-gi
gi-gi
(Moderatore)
Offline
Moderatore
Iscritto: 09/12/2014
Messaggi: 418

Ciao.

Personalmente non uso Kwallet, però ho trovato i due articoli seguenti che potrebbero forse aiutarti:

https://bbs.archlinux.org/viewtopic.php?id=197728

http://askubuntu.com/questions/22154/how-to-reset-a-password-from-kwallet

gigi