Sistema 2.1 ascolto l'audio in mono cassa, con scheda audio audigy se.

3 risposte [Ultimo messaggio]
Ritratto di AngeloVendetta
AngeloVendetta
(Junior)
Offline
Junior
Iscritto: 10/02/2016
Messaggi: 26

Salve, buon giorno a tutti.
Sul mio computer fisso ho installato da diverso tempo la scheda audio Creative audigy se, collegata (tramite il jack verde) a un sistema 2.1 della Logitech il z323. il sistema operativo OpenSUSE 42.1 leap, la riconosce e la pilota, abbastanza bene, il problema e che l'audio esce da una sola cassa su due, quella sinistra, la destra e muta (funziona solamente la manopola della regolazione dell'audio). Adesso sto usando l'audio della scheda madre, e tutte due le casse funzionano.

Io mi sto domandanto ha che cosa è dovuto questo problema? mi potete aiutare!
Grazie in aticipo per l'attenzione, buona giornata.

PC fisso: gigabyte h97m-d3h, intel i3 4150, sapphire r7 250x, 2x4 gb ddr3 1600 mhz crucial, due ssd crucial uno da 250gb e uno da 500gb, due hard disk western digital da un 1tb e uno da 2tb. Dual boot: Windows7-opensuse 42.1 con gnome shell 3.16

Ritratto di gi-gi
gi-gi
(Moderatore)
Offline
Moderatore
Iscritto: 09/12/2014
Messaggi: 417

Ciao.

Dal Menu delle applicazioni --> Impostazioni --> Impostazioni di sistema --> Hardware --> Multimedia --> Audio e video, hai modo di settare e verificare i parametri audio.

Se non dovessi riuscire a risolvere il problema da lì puoi provare ad installare il pacchetto pavucontrol (regolazione del volume di pulseaudio) e provare con questo.

gigi

Ritratto di AngeloVendetta
AngeloVendetta
(Junior)
Offline
Junior
Iscritto: 10/02/2016
Messaggi: 26

ciao, grazie della rispoosta.

ho scaricato pavucontrol, e non sono riuscito a risolvere il problema. è strano, con audio della scheda madre funzionato tutto, deve essere un problema driver della audigy se...

PC fisso: gigabyte h97m-d3h, intel i3 4150, sapphire r7 250x, 2x4 gb ddr3 1600 mhz crucial, due ssd crucial uno da 250gb e uno da 500gb, due hard disk western digital da un 1tb e uno da 2tb. Dual boot: Windows7-opensuse 42.1 con gnome shell 3.16

Ritratto di boffo
boffo
(Guru)
Offline
Guru
Iscritto: 17/10/2005
Messaggi: 687

Prova a guardare qua http://www.alsa-project.org/main/index.php/Matrix:Vendor-Creative_Labs