Leap 42.1 avvio col volume al massimo

2 risposte [Ultimo messaggio]
Ritratto di california70
california70
(Geek)
Offline
Geek
Iscritto: 31/12/2011
Messaggi: 57

Buonasera a tutti. Chiedo cortesemente a qualcuno se sa darmi una dritta. Ad ogni avvio, OpenSuse mi setta il volume degli altoparlanti al massimo, anche se prima di spegnere il pc lo metto al minimo. Ho scheda audio HDA intel, riconosciuta e funziona correttamente, solo che all'accensione o al riavvio del pc mi trovo il volume al massimo. Ho provato anche con "pavucontrol", ma non cambia nulla.
Grazie a chi mi saprà dire qualcosa.

Ritratto di gi-gi
gi-gi
(Moderatore)
Offline
Moderatore
Iscritto: 09/12/2014
Messaggi: 420

Ciao.

Prova così:

Individua l'icona (altoparlante) di KMix nel systray. Click col tasto SX del mouse. In basso a DX nella finestrella che si apre click sul tasto "Configura i canali".

Si apre un'ulteriore finestra (Configura KMix). Seleziona a SX "Avvio" ed a DX "Ripristina i volumi all'accesso". Poi regola il volume a livello desiderato tramite il cursore di "Audio interno Stereo analogico".

gigi

Ritratto di california70
california70
(Geek)
Offline
Geek
Iscritto: 31/12/2011
Messaggi: 57

Ciao,grazie della tua preziosa risposta. Ho risolto seguendo le tue indicazioni anche se con procedura diversa in quanto ho scoperto che Leap 42.1 non usa KMix in default per il controllo del volume ma usa il "volume-plasma". Quindi ho rimosso questo "oggetto" e attivato KMix con le opzioni che mi hai dato. Tutto ok e grazie ancora.
Ciao