uscita dvi non funziona

3 risposte [Ultimo messaggio]
Ritratto di DOSshell
DOSshell
(Junior)
Offline
Junior
Iscritto: 02/08/2016
Messaggi: 36

Ho un problema su un sistema nuovo con Intel HD530 e scheda ASROCK H110M con uscita hdmi e dvi.

Sembra che non ci sia modo di vedere l'uscita dvi, sia con un monitor solo che assieme ad uno su hdmi. Non vedo opzioni nel bios nè in suse.

Qualche idea per uscire da questo stallo?

PC: un G4500 / vari Quad / X2 e Atom relitti
Sistemi: openSUSE 42.2 + Gnome 3.20 / Gubuntu 16.04
Hard Disk: un SSD, WD black&blue, vari relitti

Ritratto di pinquadr
pinquadr
(Guru)
Offline
Guru
Iscritto: 20/11/2004
Messaggi: 921

Hai provato a usare il menu del monitor per vedere se consente la selezione del tipo di input?

OpenSuse Leap42 con KDE5 su Intel I7 4930K scheda madre Asus Sabertooth X79 - RAM 32 Gb - scheda video NVIDIA GTX660 1GB - scheda TV Hauppauge WinTV Nova T stick

Ritratto di DOSshell
DOSshell
(Junior)
Offline
Junior
Iscritto: 02/08/2016
Messaggi: 36

Si. Il problema si verifica su due monitor diversi. Escluderei il monitor dalle passibili cause

PC: un G4500 / vari Quad / X2 e Atom relitti
Sistemi: openSUSE 42.2 + Gnome 3.20 / Gubuntu 16.04
Hard Disk: un SSD, WD black&blue, vari relitti

Ritratto di DOSshell
DOSshell
(Junior)
Offline
Junior
Iscritto: 02/08/2016
Messaggi: 36

Ho dovuto comprare un cavo HDMI (latp PC) to DVI (monitor) per usare il pc.
Resto con il forte dubbio che l'uscita DVI funzioni.

PC: un G4500 / vari Quad / X2 e Atom relitti
Sistemi: openSUSE 42.2 + Gnome 3.20 / Gubuntu 16.04
Hard Disk: un SSD, WD black&blue, vari relitti