problemone dopo screen lock: il mouse "taglia" lo schermo. compatibilità IntelHD530?

1 risposta [Ultimo messaggio]
Ritratto di DOSshell
DOSshell
(Junior)
Offline
Junior
Iscritto: 02/08/2016
Messaggi: 36

Buonasera,
ho un problema parecchio strano con questo nuovo sistema.

Riattivando il pc dopo una pausa, oppure in modo identico dopo un logout, non solo non ricompare il mouse. Succede che muovendo il mouse in avanti (verso l'alto) sparisce progressivamente, a partire dal basso, lo schermo come se fosse tagliato: spostando il mouse in basso si vede tutto, spostandolo fino in cima sparisce tutto. Un po' come quando si aggancia il bordo inferiore della finestra e lo si sposta su, riducendola e giù, ingrandendola.
Con CTRL+ALT+F7 il puntatore purtroppo non ricompare (come succede con xubuntu 16.04).
In rete non ho ancora trovato niente del genere. Qualche consiglio?

PC: un G4500 / vari Quad / X2 e Atom relitti
Sistemi: openSUSE 42.2 + Gnome 3.20 / Gubuntu 16.04
Hard Disk: un SSD, WD black&blue, vari relitti

Ritratto di DOSshell
DOSshell
(Junior)
Offline
Junior
Iscritto: 02/08/2016
Messaggi: 36

Dopo lunghi tentativi inutili, comprendenti anche blocchi del sistema, e lettura di terrificanti recensioni dei problemi dei sistemi skylake con linux, ho aggiornato il bios e installato Leap 42.2.

Adesso sembrerebbe funzionare tutto. Da stamattina nè tearing nè blocchi, mi azzardo a mettere risolto grazie a questo grandioso OS...

PC: un G4500 / vari Quad / X2 e Atom relitti
Sistemi: openSUSE 42.2 + Gnome 3.20 / Gubuntu 16.04
Hard Disk: un SSD, WD black&blue, vari relitti