Rete wifi si accende a volte si a volte no

3 risposte [Ultimo messaggio]
Ritratto di Palolo
Palolo
(Newbie)
Offline
Newbie
Iscritto: 03/01/2017
Messaggi: 3

ciao, ho installato opensuse 42.1 su un portatile, durante un l'installazione ha trovato la rete tramite wifi e tutto ok. Ora accendendo il computer a volte l'icona della rete sul pc è accesa e tutto ok, a volte avvii e l'icona è spenta e la rete non va. Ho provato a configurare tramite yast ma non ne vengo a capo. Chi mi sa suggerire la soluzione??

Grazie, ciao.

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2728

Abilita networkmanager,in yast rete.Poi un pò piu di notizie sul tuo Hardware potrebbe anche mancare un firmware etc.

SUSE Tumbleweed- kernel-5.3.9-1.2- kde-plasma-5.17.2.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Palolo
Palolo
(Newbie)
Offline
Newbie
Iscritto: 03/01/2017
Messaggi: 3

Ho abilitato network manager e dopo un paio di riavvii dove la scheda wifi non si accendeva ora sembra funzionare il tutto.. Rimane un mistero sul come mai con il servizio wicked a volte andava e alcune no.
Grazie per l'aiuto, ciao.

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2728

Bene metti risolto.

SUSE Tumbleweed- kernel-5.3.9-1.2- kde-plasma-5.17.2.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/