OpenSuse 42.2 e repository scomparso

9 risposte [Ultimo messaggio]
Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 241

Ciao a tutti.
Ragazzi, avete notato che è scomparso il repository http://download.opensuse.org/repositories/KDE:/Applications/openSUSE_Leap_42.2/ ?
Ho guardato qui ma non ci sono notizie e l'indirizzo di quel repo è sempre lì.
Qualcuno sa cosa sia successo?
Buona domenica a tutti.

OpenSuse Leap 15.1 64-bit
- Versione di KDE/Plasma: 5.12.8 - Versione di KDE Frameworks: 5.55.0
- Versione di Qt: 5.9.7 - Versione del Kernel: 4.12.14-lp151.28.10-default

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2728

Sarà in manutenzione,o stanno mettendo pasma 5.9.1.

SUSE Tumbleweed- kernel-5.2.8-1-2 kde-plasma-5.16.4- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 241

Ok, grazie.

OpenSuse Leap 15.1 64-bit
- Versione di KDE/Plasma: 5.12.8 - Versione di KDE Frameworks: 5.55.0
- Versione di Qt: 5.9.7 - Versione del Kernel: 4.12.14-lp151.28.10-default

Ritratto di max.riservo
max.riservo
(Geek)
Offline
Geek
Iscritto: 04/02/2012
Messaggi: 167

Stessa situazione, almeno oggi, anche per la versione 42.1 ....

A volte sono presente anche in altri forum di programmazione ....

Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 241

Ciao e grazie anche a te.
Speriamo che lo ripristinino presto.

OpenSuse Leap 15.1 64-bit
- Versione di KDE/Plasma: 5.12.8 - Versione di KDE Frameworks: 5.55.0
- Versione di Qt: 5.9.7 - Versione del Kernel: 4.12.14-lp151.28.10-default

Ritratto di max.riservo
max.riservo
(Geek)
Offline
Geek
Iscritto: 04/02/2012
Messaggi: 167

Per la 42.2 sembra che il repo sia stato ripristinato : Kde_Appl con cambio di nome (aggiunto framework5)
Per la 42.1 invece no .....

A volte sono presente anche in altri forum di programmazione ....

Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 241

Ciao max.riservo.
Sto vedendo il link che hai postato. Posso chiederti come si fa a capire che è lo stesso repo con il nome cambiato?
Ti ringrazio.

OpenSuse Leap 15.1 64-bit
- Versione di KDE/Plasma: 5.12.8 - Versione di KDE Frameworks: 5.55.0
- Versione di Qt: 5.9.7 - Versione del Kernel: 4.12.14-lp151.28.10-default

Ritratto di max.riservo
max.riservo
(Geek)
Offline
Geek
Iscritto: 04/02/2012
Messaggi: 167

Te ne accorgi dal fatto che è stato aggiunto nel percorso il framework5 ....
Comunque questa è nota ufficiale : quindi chi vuole usare le applicazioni KDE al di fuori di quelle inserite nei main repo (KDE:Application e pare anche KDE:Extra) con LEAP 42.2 deve cambiare i repositories, con le versioni precedenti deve farsene una ragione e passare alla 42.2 in quanto il supporto (limitatamente alle applicazioni KDE) è terminato.

A volte sono presente anche in altri forum di programmazione ....

Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 241

Ok. Grazie per il chiarimento.

OpenSuse Leap 15.1 64-bit
- Versione di KDE/Plasma: 5.12.8 - Versione di KDE Frameworks: 5.55.0
- Versione di Qt: 5.9.7 - Versione del Kernel: 4.12.14-lp151.28.10-default

Ritratto di Raff82
Raff82
(Geek)
Offline
Geek
Iscritto: 30/03/2011
Messaggi: 151

Il supporto a Frameworks5 e Applications per la Leap 42.1 è stato soppresso; l'annuncio ufficiale è qui:

https://lists.opensuse.org/opensuse-kde/2017-02/msg00031.html

Purtroppo è un bel problema perché inizialmente in quei repo avevano caricato Plasma 5.9.1 e molti di noi avevano fatto l'aggiornamento; ora quei repo non ci sono più e bisogna fare riferimento alla versione LTS di Frameworks5 e Applications. La versione LTS è più vecchia (5.8.x) e verrà aggiornata con la numerazione 5.8.1, 5.8.2, etc.
Quindi, chi ha la Leap 42.1 è costretto a downgradare Plasma o a tenersi la 5.9.1 senza ulteriori aggiornamenti.