Update error

3 risposte [Ultimo messaggio]
Ritratto di Paloo
Paloo
(Junior)
Offline
Junior
Iscritto: 18/01/2017
Messaggi: 20

Ho 26 nuovi aggiornamenti da effettuare, di cui 5 di sicurezza ma, provando ad effettuare l'aggiornamento, ho questo messaggio di errore:
Dependency resolution failed A package dependency could not be found.
More information is available in the detailed report.

Ritratto di spock
spock
(Guru)
Offline
Guru
Iscritto: 03/08/2006
Messaggi: 1192

Apri il terminale e dai il comando:

sudo zypper dup

cosi risolvi.

Ciao

Ritratto di Paloo
Paloo
(Junior)
Offline
Junior
Iscritto: 18/01/2017
Messaggi: 20

Grazie, ma è subentrato nel frattempo un problema più grave postato in un'altra discussione "Problemi di accesso al sistema operativo in Grub".
Ciò mi impedisce di verificare il tuo suggerimento. A meno che fra le due cose ci sia un nesso.

Ritratto di Paloo
Paloo
(Junior)
Offline
Junior
Iscritto: 18/01/2017
Messaggi: 20

Si trattava probabilmente di un bug del kernel legato alla scheda Radeon.