42.3

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1066

max.riservo ha scritto:

Mouseman ha scritto:

Grazie,altre parole non le trovo,mi rendo conto dell'abisso che c'è tra di noi.
È stato un piacere


Quindi non riesci a darci l' output dei comandi che ti ho indicato ....
Pazienza ...
Spero almeno che il tempo impiegato per scrivere come analizzare il tuo problema sia stato utile a qualcuno.


Beh,era mezzanotte e quaranta..... Day Dreaming
E,non avevo gli occhiali Crying

Mouseman-Opensuse:/home/Francesco # efibootmgr -v
EFI variables are not supported on this system.
Mouseman-Opensuse:/home/Francesco #
Mouseman-Opensuse:/home/Francesco # cat /etc/fstab
UUID=f3edfd76-b7d9-438b-83b8-d47c05ace13d swap swap defaults 0 0
UUID=b6ca917e-c273-4187-b068-47f483111a95 / ext4 acl,user_xattr 1 1
UUID=cc5e87df-0a32-4477-b1da-5e02b2ebe9c1 /home ext4 acl,user_xattr 1 2
Mouseman-Opensuse:/home/Francesco # blkid
/dev/sda1: UUID="f3edfd76-b7d9-438b-83b8-d47c05ace13d" TYPE="swap" PARTUUID="1dd693da-01"
/dev/sda2: UUID="b6ca917e-c273-4187-b068-47f483111a95" TYPE="ext4" PTTYPE="dos" PARTUUID="1dd693da-02"
/dev/sda3: UUID="cc5e87df-0a32-4477-b1da-5e02b2ebe9c1" TYPE="ext4" PARTUUID="1dd693da-03"
/dev/sdb1: LABEL="Riservato per il sistema" UUID="A834E04434E016DA" TYPE="ntfs" PARTUUID="91278cb5-01"
/dev/sdb2: UUID="6A8CE63C8CE60305" TYPE="ntfs" PARTUUID="91278cb5-02"
/dev/sdb5: UUID="a63ab7bc-faee-4420-a985-ff26b25aaf13" TYPE="swap" PARTUUID="91278cb5-05"
/dev/sdb6: UUID="8e91dbec-a081-4b82-819b-f536e7a9d1c1" TYPE="ext4" PARTUUID="91278cb5-06"
/dev/sdb7: UUID="485001ac-5d4d-4726-a7dc-44b7759a273b" TYPE="ext4" PARTUUID="91278cb5-07"
/dev/sdc1: PARTLABEL="Microsoft reserved partition" PARTUUID="36a39f60-ef28-4bc9-b34e-fc13929c8593"
/dev/sdc2: LABEL="Volume" UUID="1A60259E6025819D" TYPE="ntfs" PARTLABEL="Basic data partition" PARTUUID="19cf5302-8f29-4d20-88b8-82050ffc937b"
/dev/sr0: UUID="2017-07-19-16-46-54-00" LABEL="openSUSE-Leap-42.3-DVD-x86_64033" TYPE="iso9660" PTUUID="1b681c50" PTTYPE="dos"
Mouseman-Opensuse:/home/Francesco # parted -l
Model: ATA Maxtor 6Y080L0 (scsi)
Disk /dev/sda: 82,0GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos
Disk Flags:

Number Start End Size Type File system Flags
1 1049kB 2155MB 2154MB primary linux-swap(v1) type=82
2 2155MB 23,6GB 21,5GB primary ext4 boot, type=83
3 23,6GB 77,7GB 54,0GB primary ext4 type=83

Model: ATA WDC WD5000AAKS-0 (scsi)
Disk /dev/sdb: 500GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos
Disk Flags:

Number Start End Size Type File system Flags
1 1049kB 106MB 105MB primary ntfs boot, type=07
2 106MB 195GB 195GB primary ntfs type=07
3 195GB 500GB 305GB extended lba, type=0f
5 195GB 201GB 6442MB logical linux-swap(v1) type=82
6 218GB 455GB 237GB logical ext4 type=83
7 457GB 500GB 42,9GB logical ext4 type=83

Model: ATA WDC WD40EZRZ-00W (scsi)
Disk /dev/sdc: 4001GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt
Disk Flags:

Number Start End Size File system Name Flags
1 17,4kB 134MB 134MB Microsoft reserved partition msftres
2 135MB 4001GB 4001GB ntfs Basic data partition msftdata

Error: Can't have a partition outside the disk!
Ignore/Cancel?

Non voglio entrare in polemica,ma secondo me il mondo dei pc e notebook non è dominato da ms ,abbiamo delle visioni un po' diverse per quello che riguarda il free software,poi scritto da un collaboratore,che lavora con ildn,mi fa ancora più male.
Ok fine polemica,premetto che non c'è l'hd dove è stata insallata la Leap...ho dovuto staccare la periferica sennò non mi parte neanche la tumble At Wits End
Oltre ai comandi che mi hai suggerito,ti posto anche la schermata del partizionatore.
" mi sembra quasi che tu abbia un pc UEFI e un hdd con MBR o viceversa. Fra l'altro, se il pc è UEFI, credo che molto possa anche dipendere dal Secure Boot, che sui primi pc UEFI va disattivato in quanto i loro firmware non contemplavano ancora le distro Linux."
Qui Enzo ha capito tutto,ed è stato assolutamente illuminante,è proprio così che gira il mio ormai datato pc Sad
Infine,ultima domanda......sarò ignorante,ma......
Allora,se io escludo TUTTE le periferiche e lascio SOLO l'hd dova va installata la Leap,per cui,ripeto,sono esclusi tutti gli altri hd,perché al riavvio il sistema non parte?Mi sono spiegato o no?Indipendentemente da UEFI -EFI e compagnia cantante??E poi perché, e qui termino quando ho installato la Tumbleweed al boot ho trovato tutti i miei so senza problemi??.....guarda che non sono obbligato ad avere la Leap,la volevo solo"riprovare",ma per essere sinceri questa rolling non mi ha dato nessuna rogna finora,cosa che con quell'altra....ma lasciamo andare... Laughing
Comunque,grazie del tuo post,una lezione notevole di informatica,il fatto è che bisognerebbe vederle solo più spesso ste cose Big Hug
Saluti
P.S:Max non è che potreste ripristinare "file allegati",visto che ogni volta che provo a farlo dice che "nessun file selezionato"?

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 42.3
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di max.riservo
max.riservo
(Geek)
Offline
Geek
Iscritto: 04/02/2012
Messaggi: 152

Mouseman ha scritto:


Mouseman-Opensuse:/home/Francesco # efibootmgr -v
EFI variables are not supported on this system.


Questo conferma che non hai Grub-EFI

Mouseman ha scritto:


Mouseman-Opensuse:/home/Francesco # cat /etc/fstab
UUID=f3edfd76-b7d9-438b-83b8-d47c05ace13d swap swap defaults 0 0
UUID=b6ca917e-c273-4187-b068-47f483111a95 / ext4 acl,user_xattr 1 1
UUID=cc5e87df-0a32-4477-b1da-5e02b2ebe9c1 /home ext4 acl,user_xattr 1 2


Questo ci dice che hai montato solo 3 partizioni

Mouseman ha scritto:


Mouseman-Opensuse:/home/Francesco # blkid
/dev/sda1: UUID="f3edfd76-b7d9-438b-83b8-d47c05ace13d" TYPE="swap" PARTUUID="1dd693da-01"
/dev/sda2: UUID="b6ca917e-c273-4187-b068-47f483111a95" TYPE="ext4" PTTYPE="dos" PARTUUID="1dd693da-02"
/dev/sda3: UUID="cc5e87df-0a32-4477-b1da-5e02b2ebe9c1" TYPE="ext4" PARTUUID="1dd693da-03"
/dev/sdb1: LABEL="Riservato per il sistema" UUID="A834E04434E016DA" TYPE="ntfs" PARTUUID="91278cb5-01"
/dev/sdb2: UUID="6A8CE63C8CE60305" TYPE="ntfs" PARTUUID="91278cb5-02"
/dev/sdb5: UUID="a63ab7bc-faee-4420-a985-ff26b25aaf13" TYPE="swap" PARTUUID="91278cb5-05"
/dev/sdb6: UUID="8e91dbec-a081-4b82-819b-f536e7a9d1c1" TYPE="ext4" PARTUUID="91278cb5-06"
/dev/sdb7: UUID="485001ac-5d4d-4726-a7dc-44b7759a273b" TYPE="ext4" PARTUUID="91278cb5-07"
/dev/sdc1: PARTLABEL="Microsoft reserved partition" PARTUUID="36a39f60-ef28-4bc9-b34e-fc13929c8593"
/dev/sdc2: LABEL="Volume" UUID="1A60259E6025819D" TYPE="ntfs" PARTLABEL="Basic data partition" PARTUUID="19cf5302-8f29-4d20-88b8-82050ffc937b"
/dev/sr0: UUID="2017-07-19-16-46-54-00" LABEL="openSUSE-Leap-42.3-DVD-x86_64033" TYPE="iso9660" PTUUID="1b681c50" PTTYPE="dos"


Questo ci dice che le 3 partizioni montate sono tutte sul HD identificato come /dev/sda

Mouseman ha scritto:


Mouseman-Opensuse:/home/Francesco # parted -l
Model: ATA Maxtor 6Y080L0 (scsi)
Disk /dev/sda: 82,0GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos
Disk Flags:

Number Start End Size Type File system Flags
1 1049kB 2155MB 2154MB primary linux-swap(v1) type=82
2 2155MB 23,6GB 21,5GB primary ext4 boot, type=83
3 23,6GB 77,7GB 54,0GB primary ext4 type=83


Questo ci dice che il disco Maxtor da 80 GB è di tipo MBR (msdos)e che la partizione n° 2 è una partizione di boot avviabile (flag boot)

Mouseman ha scritto:


Mouseman-Opensuse:/home/Francesco # parted -l

Model: ATA WDC WD5000AAKS-0 (scsi)
Disk /dev/sdb: 500GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos
Disk Flags:

Number Start End Size Type File system Flags
1 1049kB 106MB 105MB primary ntfs boot, type=07
2 106MB 195GB 195GB primary ntfs type=07
3 195GB 500GB 305GB extended lba, type=0f
5 195GB 201GB 6442MB logical linux-swap(v1) type=82
6 218GB 455GB 237GB logical ext4 type=83
7 457GB 500GB 42,9GB logical ext4 type=83


Questo ci dice che il disco Western Digital da 500 GB è di tipo MBR (msdos) con 2 partizioni primarie e una estesa e che la partizione n° 1 è una partizione di boot avviabile (flag boot). Nessuna partizione di questo disco risulta montata, essendo la partizione n° 1 in ntfs suppongo che ci sia un qualche windows fino a Vista o forse Win7.

Mouseman ha scritto:


Model: ATA WDC WD40EZRZ-00W (scsi)
Disk /dev/sdc: 4001GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt
Disk Flags:

Number Start End Size File system Name Flags
1 17,4kB 134MB 134MB Microsoft reserved partition msftres
2 135MB 4001GB 4001GB ntfs Basic data partition msftdata

Error: Can't have a partition outside the disk!
Ignore/Cancel?


Questo ci dice che il disco Western Digital da 4 TB è di tipo gpt con 1 partizione con file system sconosciuto (non è un gran problema - credo venga utilizzata da Win per qualche operazione critica). Il comando ci dice anche che il partizionamento non è corretto : anche questo non è un gran problema ... probabilmente la 2° partizione è di poco superiore alla capacità del disco e andrebbe ridotta.

Mouseman ha scritto:


Non voglio entrare in polemica,ma secondo me il mondo dei pc e notebook non è dominato da ms ...."


Il mondo dei PC desktop e soprattutto quello dei laptop sono dominati da MS (come sistema operativo) come il mondo degli smartphone è dominato da Android (e MS è quasi inesistente) : queste non sono mie opinioni sono fatti. Se poi tu riesci a trovare in commercio dei notebook 'decenti' senza sistema operativo preinstallato fammelo sapere.

Mouseman ha scritto:


... abbiamo delle visioni un po' diverse per quello che riguarda il free software,poi scritto da un collaboratore,che lavora con ildn,mi fa ancora più male.


Se ti riferisci a me evidentemente tu hai delle informazioni che io non ho : io uso indistintamente software libero come software proprietario, non so a cosa dovrei collaborare ma soprattutto non lavoro con ildn .... ma forse ti riferisci a qualcun altro.

Mouseman ha scritto:


... premetto che non c'è l'hd dove è stata insallata la Leap...ho dovuto staccare la periferica sennò non mi parte neanche la tumble At Wits End


Questo potrebbe farci intendere che sul HD dove è installata la Leap esista un altro bootloader (magari non correttamente operativo) ma non possiamo saperlo.

Mouseman ha scritto:


Oltre ai comandi che mi hai suggerito,ti posto anche la schermata del partizionatore.
" mi sembra quasi che tu abbia un pc UEFI e un hdd con MBR o viceversa. Fra l'altro, se il pc è UEFI, credo che molto possa anche dipendere dal Secure Boot, che sui primi pc UEFI va disattivato in quanto i loro firmware non contemplavano ancora le distro Linux."
Qui Enzo ha capito tutto,ed è stato assolutamente illuminante,è proprio così che gira il mio ormai datato pc Sad


Questa in estrema sintesi potrebbe essere la tua principale problematica .....

Mouseman ha scritto:


Infine,ultima domanda......sarò ignorante,ma......
Allora,se io escludo TUTTE le periferiche e lascio SOLO l'hd dova va installata la Leap,per cui,ripeto,sono esclusi tutti gli altri hd,perché al riavvio il sistema non parte?Mi sono spiegato o no?Indipendentemente da UEFI -EFI e compagnia cantante??E poi perché, e qui termino quando ho installato la Tumbleweed al boot ho trovato tutti i miei so senza problemi??.....guarda che non sono obbligato ad avere la Leap,la volevo solo"riprovare",ma per essere sinceri questa rolling non mi ha dato nessuna rogna finora,cosa che con quell'altra....ma lasciamo andare... Laughing


Difficile risponderti : hai 2 HD bootabili (ovvero hanno il flag boot settato), sono di tipo MBR, non sappiamo come è impostato l' avvio dal BIOS (Secureboot / Legacy), hai un 3 HD con una partizione non meglio identificata e con qualche problema di dimensione e poi aggiungi un 4 HD di cui non sappiamo nulla .....

Per risolverti i problemi dovresti veramente metterti il cuore in pace e procedere con un minimo di ordine :
1)- fare un bel backup di tutto
2)- essere preparato a fare una bella riformattazione di tutti gli HD (prima trasformandoli in gpt)
3)- un sano aggiornamento del BIOS della mainboard
4)- reinstallazione dei sistemi operativi che ti servono avendo cura di dedicare una partizione specifica (FAT) per il boot EFI
P.S.- Io fare come ti ho consigliato perchè credo di sapermi districare in maniera autonoma mi rendo comunque conto che è una operazione lunga e non è alla portata di tutti. Quindi pensaci molto bene prima di iniziare quanto suggerito ...

Mouseman ha scritto:


P.S:Max non è che potreste ripristinare "file allegati",visto che ogni volta che provo a farlo dice che "nessun file selezionato"?


No .... sono un utente come te (ovvero non possiedo alcun super potere).

A volte sono presente anche in altri forum di programmazione ....

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1066

[url]Difficile risponderti : hai 2 HD bootabili (ovvero hanno il flag boot settato), sono di tipo MBR, non sappiamo come è impostato l' avvio dal BIOS (Secureboot / Legacy), hai un 3 HD con una partizione non meglio identificata e con qualche problema di dimensione e poi aggiungi un 4 HD di cui non sappiamo nulla ..... Per risolverti i problemi dovresti veramente metterti il cuore in pace e procedere con un minimo di ordine : 1)- fare un bel backup di tutto 2)- essere preparato a fare una bella riformattazione di tutti gli HD (prima trasformandoli in gpt) 3)- un sano aggiornamento del BIOS della mainboard 4)- reinstallazione dei sistemi operativi che ti servono avendo cura di dedicare una partizione specifica (FAT) per il boot EFI P.S.- Io fare come ti ho consigliato perchè credo di sapermi districare in maniera autonoma mi rendo comunque conto che è una operazione lunga e non è alla portata di tutti. Quindi pensaci molto bene prima di iniziare quanto suggerito ...[/url]
Ok,grazie della risposta e del tempo che ci hai perso a farla Wink
Non sapevo fossi un utente
Tutti i negozi,escluse le grandi catene di distribuzione,te ne trovano quanti ne vuoi di pc vergini(BASTA CHE PAGHI),un caro amico fa assemblati da anni senza caccciarci dentro winzozz,visto che usa debian.
Il free software,secondo me,ma sono punti di vista,dovrebbe,e dico dovrebbe essere così: https://www.gnu.org/home.it.html
Ma io sono un romantico.....oltretutto,mi dispiace non averlo trovato,sul sito che ho linkato,la classifica delle distribuzioni Linux più "colluse"per modo di dire con i software proprietari,comunque ci siamo e, non facciamo una gran bella figura,l'avevo vista ma ora non la trovo.
Tra l'altro e qui potrei terminare il discorso free,ho scaricato Astra Linux dal sito,derivata da Debian,e mi sarebbe piaciuto installarla,ma funziona solo l'interfaccia in russo...quella in inglese,purtroppo,non va.
Vedi Max,io vorrei provare un po' di tutto,opensuse è stato il mio primo grande salto dal proprietario al free e,non tornerei mai indietro,però accettare diktat da ms,non permette come ho scritto a utenti che come me,non hanno basi sufficienti per partizionare,formattare e quant'altro,dico solo che sono in parecchi ad abbandonare il discorso opensuse,basta che ti leggi i post di gente che ci prova e,poi ,magari torna a Mint,ubumtu ecc ecc,anche perchè il forum è cambiato da 10 anni a questa parte...una volta la risposta era quasi immediata a qualsiasi problema,ora non più.
Dopo tutto questo discorso,sulla libertà o meno che ci rimane,faccio presente quest'ultima cosa:
Questo vecchio pc ha dentro una buona parte della mia vita,tutto quello che ho scaricato,configurato,amato e odiato,è stato con me nei miei momenti più difficili,e ne ho avuti diversi,ma queste sono cose mie,per cui,così me lo tengo,ho una Tumbleweed che gira come un orologio,una vecchia 12.3 che ancora fa la sua porca figura,winzozz7 che fa arredamento,e un hd da 4Tb che mi fa da storage,e allora possiamo mettere risolto,magari un giorno prenderò il mio amico Luca,e ci faremo un assemblato più potente,bypassando il discorso ms.
“Ho voluto la perfezione e ho rovinato quello che andava bene.”
Claude Monet
Abbracci a tutti e buona giornata

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 42.3
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di max.riservo
max.riservo
(Geek)
Offline
Geek
Iscritto: 04/02/2012
Messaggi: 152

Diciamo che se, come sembra, il problema di fondo di questo thread è l' incompatibilità del BIOS (mancanza del secure boot) rispetto ad openSUSE forse si potrebbe anche risolvere facendo installare come boot loader Grub (invece di Grub2-EFI). Come si fa ?
Quando si arriva alla pagina riepilogativa dell'installazione (l' ultima pagina prima che cominci realmente l' installazione) compare l' elenco delle attività di installazione : la prima è Avvio (con indicato che installa Grub2-EFI con il supporto al secure boot) .... cliccando sulla scritta Avvio (in verde openSUSE) si apre il menu di Yast BootLoader dal quale si può scegliere quale bootloader installare e se si vuole il supporto al secure boot)
Questa può essere ancora una prova prima di considerare aggiornamenti di Bios, hw/sw e quant'altro .....
Fai sapere se tenterai anche questa strada.

A volte sono presente anche in altri forum di programmazione ....

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1066

max.riservo ha scritto:

Diciamo che se, come sembra, il problema di fondo di questo thread è l' incompatibilità del BIOS (mancanza del secure boot) rispetto ad openSUSE forse si potrebbe anche risolvere facendo installare come boot loader Grub (invece di Grub2-EFI). Come si fa ?
Quando si arriva alla pagina riepilogativa dell'installazione (l' ultima pagina prima che cominci realmente l' installazione) compare l' elenco delle attività di installazione : la prima è Avvio (con indicato che installa Grub2-EFI con il supporto al secure boot) .... cliccando sulla scritta Avvio (in verde openSUSE) si apre il menu di Yast BootLoader dal quale si può scegliere quale bootloader installare e se si vuole il supporto al secure boot)
Questa può essere ancora una prova prima di considerare aggiornamenti di Bios, hw/sw e quant'altro .....
Fai sapere se tenterai anche questa strada.

In effetti è quello che vorrei provare a fare,intanto grazie che ti sei fatto risentire,pensavo ti fossi offeso...sai parlare a voce è una cosa,scrivere è un'altra. Big Hug
Comunque,ho verificato il bios,nessun secure boot,tantomeno Trusted platform,ma lo sapevo già Day Dreaming
Oggi,tra l'altro,ho lasciato il case aperto ho connesso l'hd incriminato,cercando la maniera di formattarlo da Yast...ultima spiaggia,s'intende....risultato non apre manco yast e da errore,se invece lascio tutto com'è parte grub ma è "grub rescue"nel senso che non fa andare neanche la tumble,e il BIOS NON LA VEDE PER NIENTE,per cui,lo devo staccare,riaprire il bios e,dare priorità al disco della tumble,sennò non si avvia neanche lei.
Ok,lo sai il pc è datato,pensavo a lilo,il vecchio gestore di boot linux,domani ci rimetto le manine,se va,va,se non va "arrivedorci" Big Hug
Tengo questo tuo consiglio come oro colato,grazie ancora,un abbraccio Applause Wink
Dimenticavo di dire che la cosa l'ho provata,ma setta solo GRUB-2,se guardi la schermata che ho mandato"combinazione non supportata di piattaforma x86_64 e boot loader grub2-efi,provando questa....ma efi non c'è.... Laughing

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 42.3
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di capejeaspaje
capejeaspaje
(Geek)
Offline
Geek
Iscritto: 08/07/2007
Messaggi: 112

Scusate se dico una idiozia, ma siamo sicuri che la scheda madre del pc di mouseman sia dotata di bios-uefi?
Ho dato un occhiata alla configurazione del suo pc. Il processore Intel Core Duo E6750 può essere montato su una MB dotata un socket LGA 775 ergo dovrebbe avere solo il bios normale ed e' per quello forse che non trova Trusted Platform, Secure Boot e Bios Legacy ne tantomeno la possibilità di partizionare il disco in GPT e utilizzare il Grub2-efi.

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1066

capejeaspaje ha scritto:

Scusate se dico una idiozia, ma siamo sicuri che la scheda madre del pc di mouseman sia dotata di bios-uefi?
Ho dato un occhiata alla configurazione del suo pc. Il processore Intel Core Duo E6750 può essere montato su una MB dotata un socket LGA 775 ergo dovrebbe avere solo il bios normale ed e' per quello forse che non trova Trusted Platform, Secure Boot e Bios Legacy ne tantomeno la possibilità di partizionare il disco in GPT e utilizzare il Grub2-efi.


Applause Applause Applause
Grande Big Hug
Hai capito tutto Love Struck
Il pc è datato,mi sta accadendo la stessa cosa che mi successe con l'altro pc.....l'hardware non supportava più le nuove release di Opensuse.poi ho trovato questo che è andato bene fino al rilascio della leap....il resto lo sapete.
Grazie ancora a te capejeaspaje e a Max che ha perso tempo prezioso per cercare di risolvere sta cosa Wink

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 42.3
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1066

Mai pensato di mollare,come sempre del resto
Saluti a tutti

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 42.3
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di max.riservo
max.riservo
(Geek)
Offline
Geek
Iscritto: 04/02/2012
Messaggi: 152

Tutto è bene quel che finisce bene ....

Per curiosità (del forum) come hai risolto ?

A volte sono presente anche in altri forum di programmazione ....

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1066

max.riservo ha scritto:

Tutto è bene quel che finisce bene ....

Per curiosità (del forum) come hai risolto ?

Si,mi sembra più che giusto dopo 1220 visualizzazioni Big Grin
Allora,staccate tutte le periferiche come sempre,dvd,parte l'installer e sulla scelta del desktop scelgo il più leggero,che poi è anche un gran bel desktop,senza dubbio:Enlightenment,poi faccio sta pazzia:da gestione pacchetti,tolgo TUTTE le spunte a grub e,lascio solo LILO.....poi installo,ma mentre va avanti la cosa,vedo che vanno su anche i pacchetti grub,per cui ho pensato che anche avendoli tolti,il so l'ha installati di default,la cosa mi è piaciuta....ero curioso di vedere come andava a finire,termine installazione,riavvio....GRUB,welcome to grub!,Leap 42.3 Big Hug Laughing Rolling On The Floor
Poi,avevo pensato che probabilmente al boot,ogni volta avrei dovuto scegliere dal bios la priorità degli hard disk,ma,avendo una slot RAID-IDE(con due slot periferiche,spero di aver spiegato bene) ho collegato il maxtor(Tumble) e il wd(Leap) nei due slot bypassando il cavo con due spinotti,per cui ognuno aveva la sua periferica dedicata,ho installato plasma 5(quello prima sulla Leap),ho aggiornato,riavviato il tutto,parte il so,è questo è FINALMENTE il risultato Big Hug

E' stato divertente,non avrei mai formattato tutto come dicevi tu,Max,avevo scritto anche il perchè....adesso sto sulla Tumble,ho tutto in ext4,viaggio da un hd all'altro senza un problema,non installo driver proprietari,Nvidia specialmente,i so funzionano molto bene,La Leap è più reattiva della Tumble secondo me,ma sono scuole di pensiero,il mistero è che tutte le volte che lasciavo le spunte a grub il so non partiva,"missing operating system,rebbot and select proprer boot device"e invece togliendole l'ha installato di default scrivendolo direttamente sulla/root cosa che prima non faceva....tutto qui,grazie a tutti per le visualizzazioni,manco fosse un thread"virale",tendenzialmente è stata all'inizio una bella "incazzatura" Laughing
"Bisogna adattarsi e raggiungere lo scopo"Clint Eastwood su "Gunny"
Saluti a tutto il Forum Applause Big Hug

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 42.3
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz