Opensuse 42.2 - Firefox 56.0.2 (64 bit) - Non funzionano i video in Flash

13 risposte [Ultimo messaggio]
Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 244

Buongiorno a tutti.
Non so cosa sia accaduto ma ho trovato impostato il tag "Risolto" a questo thread. In realtà non è risolto perché non è stato possibile, almeno nel mio caso, far funzionare Flash con Firefox 56.0.2 su Opensuse 42.2, che era l'oggetto del discorso. Come detto nel mio ultimo post, le cose hanno funzionato solo passando ad OpenSuse 42.3 e FF 57.0.1. Pertanto ho reimpostato il tag a "Non risolto".

Qualora poi questo duplice avanzamento di versione (di OpenSuse e di Firefox) dovesse essere ritenuto una soluzione, per me va bene però sarebbe preferibile, a questo punto, creare un nuovo tag che faccia capire che non è esattamente una soluzione ma un workaround, magari proprio un tag "Workaround", questo a beneficio di chi dovesse trovarsi in situazioni analoghe e si trovasse a fare una ricerca in merito.
Comunque, ripeto, se chi ha impostato il tag "Risolto" lo vuole rifare, va bene ma magari metta anche un post in cui specifichi che non è esattamente una soluzione.

Specifico che da parte mia non c'è alcuna vena polemica, è solo per amor di precisione e per essere maggiormente di aiuto a chi dovesse in futuro trovarsi nella stessa situazione.

Buona domenica a tutti.

OpenSuse Leap 15.1 64-bit
- Versione di KDE/Plasma: 5.12.8 - Versione di KDE Frameworks: 5.55.0
- Versione di Qt: 5.9.7 - Versione del Kernel: 4.12.14-lp151.28.10-default

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2727

nessuno che ha la opensuse 42.2 manifesta il problema flash,con firefox 56.xx da te postato,visto che hai optato per un avanzamento di OS e che quindi installato firefox57 quantum per default,il problema non c'era piu,messo il risolto perche effettivamente il tuo problema non esisteva piu avendo fatto l'avanzamento del SO,quindi dimmi tu metto risolto oppure lo teniamo cosi per i posteri?
ciao

SUSE Tumbleweed- kernel-5.2.14-1-1 kde-plasma-5.16.5- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 244

Ciao dragoncello,
come dicevo prima e senza il ripetere tutto, la mia era solo una precisazione senza alcuna vis polemica.
Direi che per tagliare la testa al toro e visto che le spiegazioni dettagliate di cosa e come funzioni o meno sono contenute nel thread, si può anche mettere "Risolto".

Ciao e buona domenica Smile

OpenSuse Leap 15.1 64-bit
- Versione di KDE/Plasma: 5.12.8 - Versione di KDE Frameworks: 5.55.0
- Versione di Qt: 5.9.7 - Versione del Kernel: 4.12.14-lp151.28.10-default