Snapshot

18 risposte [Ultimo messaggio]
Ritratto di intrepid
intrepid
(Geek)
Offline
Geek
Iscritto: 27/09/2010
Messaggi: 75

Grazie mille per le spiegazioni ! siete gentilissimi !

openSUSE - KDE

Ritratto di Zar Marco
Zar Marco
(Geek)
Offline
Geek
Iscritto: 22/02/2016
Messaggi: 85

Ragazzi, oggi ho installato leap, snapper mi da questo errore

Lenovo Legion Y520 i7 7700HQ 8 Gb ram openSUSE Tumbleweed KDE/Arch KDE/i3

Ritratto di Zar Marco
Zar Marco
(Geek)
Offline
Geek
Iscritto: 22/02/2016
Messaggi: 85

Ho risolto il problema di poc'anzi

Lenovo Legion Y520 i7 7700HQ 8 Gb ram openSUSE Tumbleweed KDE/Arch KDE/i3

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2712

Quindi si può mettere risolto?

SUSE Tumbleweed- kernel-4.19.7-1.5- kde-plasma-5.14.4- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.87- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Zar Marco
Zar Marco
(Geek)
Offline
Geek
Iscritto: 22/02/2016
Messaggi: 85

Per onor di cronaca, ma non volendo fare crossposting, se qualcuno si ritrova ad aver problema con gli snapshot post rollback ho inserito la mia soluzione nell'altro forum

Lenovo Legion Y520 i7 7700HQ 8 Gb ram openSUSE Tumbleweed KDE/Arch KDE/i3

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2712

ok ma cerchiamo di evitare di postare su più forum lo stesso problema grazie.
ciao

SUSE Tumbleweed- kernel-4.19.7-1.5- kde-plasma-5.14.4- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.87- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di intrepid
intrepid
(Geek)
Offline
Geek
Iscritto: 27/09/2010
Messaggi: 75

Scusate,

io vorrei capire se altri che usano tw con btrfs hanno riscontrato lo stesso problema, che riassumendo (se non ho inteso male): post-ripristino di uno snapshot il sistema non permette più di fare altri snapshot.

Grazie

openSUSE - KDE

Ritratto di Zar Marco
Zar Marco
(Geek)
Offline
Geek
Iscritto: 22/02/2016
Messaggi: 85

A me è successo solo una volta, ma fino a questo momento sono su leap, sto passando ora a tumbleweed. Alla fine è bastato ripristinare una riga in fstab

Lenovo Legion Y520 i7 7700HQ 8 Gb ram openSUSE Tumbleweed KDE/Arch KDE/i3