Problemi con la posta di Fastweb

8 risposte [Ultimo messaggio]
Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 268

Ho rifatto sulla nuova Leap 42.3, le varie tarature di Kmail, per quanto riguarda gli account IMAP Gmail (4 account diversi) e l'IMAP Tiscali, non ci sono stati problemi, invece per l'account IMAP Fastweb sono veramente ad un punto morto, ho provato ad inserire i dati sia con il nome completo (franco_aiazza@fastwebnet.it) sia con il nome abbreviato (franco_aiazza) che dovrebbe andare bene ugualmente.

Appena inseriti i primi dati il server di fast reagisce correttamente perché nella linguetta "AVANZATE" compaiono i dati esatti.

Purtroppo il tutto non si perfeziona perché ottengo come risposta finale la seguente frase

Citazione:


Impossibile collegarsi al server IMAP imap-fastwebnet.it. Impossibile leggere la password: l'utente ha negato l'accesso al portafogli.

In effetti ho provato a vedere il wallet e devo dire che la password di fast è presente, ma se vado nella linguetta "APPLICAZIONI" l'unico programma che risulta abilitato è kwalletmanager5, purtroppo non riesco a capire se e come abilitare Kmail.

Qualcuna sa darmi qualche buon consiglio? Fastweb è importante che sia attivato in quanto altrimenti non riesco a spedire mail.

Vi ringrazio.

Bye by AFo

Bye by AFo

Ritratto di Leon_
Leon_
(Monster)
Offline
Monster
Iscritto: 20/09/2006
Messaggi: 234

Ciao, sei certo di aver inserito correttamente i parametri per la configurazione del tuo account?

posta in uscita: smtp.Fastwebnet.it
Numero porta di comunicazione: 587
Accesso con autenticazione: abilitata*

* I campi dell'autenticazione smtp andranno compilati con la username e la password della casella e-mail Fastweb.

posta in entrata: pop.Fastwebnet.it oppure imap.Fastwebnet.it

openSUSE 13.2 (i586) ***KDE 4.14.9***
Vbox openSUSE Tumbleweed (i586) ***4.13.10-1-default KDE Plasma 5.11.2***

Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 268

Grazie Leon

devo dire che qualcosa è cambiato, il server SMTP ora funziona, ho provato ad inviare un messaggio da un utente all'altro e ha funzionato la posta è passata.

Ciò che ancora non sono riuscito a migliorare è il server IMAP, i dati che ho inserito nell'ultima prova sono i seguenti:

Devo anche far notare che gli ultimi 3 paramentri vengo presi in automatico (penso dal server) dopo aver introdotto la password e che anche introducendo come Nome utente il valore franco_aiazza non cambia niente, alla fine ottengo sempre lo stesso messaggio "Impossibile collegarsi al server IMAP imap-fastwebnet.it. Impossibile leggere la password: l'utente ha negato l'accesso al portafogli." che mi fa presupporre che ci possa essere qualche altro problema oltre alle tarature del server

Bye by AFo

Bye by AFo

Ritratto di spock
spock
(Guru)
Offline
Guru
Iscritto: 03/08/2006
Messaggi: 1196

Prova con la cifratura STARTTLS al posto di SSL/TSL, a me così funziona.

Ciao

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 232

Prova vedere qui se trovi qualche utile informazione...

http://www.fastweb.it/fastmail/guida/mail_POPeIMAP/
Se la configurazione automatica non funziona, puoi sempre utilizzare la configurazione personalizzata.
Un saluto.

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1681

apri "portafogli KDE", controlla che sia ceccato: Abilita il sottosistema di portafogli KDE / mostra gestore nel vassoio di sistema
nella "tab" "controllo d'accesso" vedi di cliccare sul bottone "avvia gestore portafogli"
Si aprirà una finestra dove devi cercare dove esiste la password memorizzata di "fastweb" e dagli i permessi "pubblici" e non "riservato"
Alla fine "salva" e chiudi

SO: Linux desktop Sistema: OpenSUSE Leap 15 (32bit) TDE 4 / Mate
SO: Linux desktop Sistema: OpenSUSE Leap 15 (64bit) KDE 5
Miao

Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 268

Ho iniziato a vedere le varie problematiche collegate con il tuo messaggio e devo dire che ho già trovato qualche problema, di password collegate a fastweb ne ho trovate addirittura 4, per l'esattezza

  • Akonadi_imap_resource_1rc
  • Akonadi_imap_resource_9rc
  • Akonadi_imap_resource_10rc
  • Akonadi_imap_resource_11rc

Tutte e quante hanno lo stesso valore e cioè la password di Fastweb. Devo però dire che premendo il bottone "Avvia gestore portafoglio" non ho notato aprirsi altre finestre, casomai è comparso nel tab "Applicazioni" la lista dei programmi abilitati ad usare il wallet, che sono: Kwalletmanager5 e Kmail2, ma l'unico controllo che trovo è un tasto con scritto disconnetti.

Che ne dite?

Per ora vi ringrazio tutti e quanti!

Bye by AFo

Bye by AFo

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 856

Cambia software usa Thunderbird .
Oppure se vuoi continuare con Kmail , non rispondere ogni 10 giorni Big Grin

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1681

Akonadi5 è un obbrobrio, io uso ancora Akonadi normale (ma Akonadi5 è pronto? Non mi pare rilasciato come il suo corrispettivo Kwalletmanager5).

Fai una cosa bella: Cancella TUTTE le voci incriminate e poi ricrea l'account da Kmail.
At Wits End

SO: Linux desktop Sistema: OpenSUSE Leap 15 (32bit) TDE 4 / Mate
SO: Linux desktop Sistema: OpenSUSE Leap 15 (64bit) KDE 5
Miao