...Ma signal?

9 risposte [Ultimo messaggio]
Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 315

Ho recentemente integrato sia WhatsApp che Telegram nella mia shell, mi manca solo Signal; ho cercato con il get_software, ma a quanto pare non è in catalogo, ho poi cercato con Google ed sembra esistere solo per Debian e derivati.

Attualmente quindi non è possibile usare questo programma su Suse linux con Kde?

Bye by AFo.

Bye by AFo

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 329

Come puoi vedere lo puoi installare come flatpak.
img share upload

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed

Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 315

Grazie CarloCC,

a dire la verità non mi ricordavo proprio di questa utility, purtroppo però impostando la ricerca come mi hai esemplificato tu ottengo la stessa lista, ma senza ciò che cercavo

Non è per caso che mi manca qualche repository tra quelli che tu hai?

Bye by AFo

Bye by AFo

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 329

Apri discover e vai in impostazioni abilita centro repository flatpak, aspetta che ricarica e rifai la ricerca.
Tieni presente che se è la prima applicazione flatpak che installi impiegherà un po di tempo, in quanto dovrà installare il frameworks, una volta installata l'applicazione essendo la prima e consigliabile riavviare la sessione.

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1706

Devi installare Flatpak e il suo plugin per KDE (discover-backend-flatpak ) altri libflatpak0 , system-user-flatpak, typelib-1_0-Flatpak-1_0 , xdg-desktop-portal sono opzionali (magari te li carica lo stesso come dipendenze) ma te li consiglio.

RIAVVIA (alla OpenSUSE pare che un domani sarà di base, speriamo)

Adesso lo puoi usare
http://trucchisuse.altervista.org/blog/flatpak/
Wave

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 329

A me ha sempre fatto tutto in automatico abilitando FlatHub da Discover e installando l'applicazione.

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed

Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 315

Grazie CarloCC e Mauriziod,

in effetti è come mi dite voi però, ma c'è un pero: ho controllato e devo riferirvi che sul mio sistema Flatpak cosi come discover-backend-flatpak, typelib-1_0-Flatpak-1_0, e xdg-desktop-portal sono già caricati, quello che mi manca è system-user-flatpak che però non lo trovo nella gestione pacchetti di Yast , a parte che lo descrivete come opzionale, ma consigliato; comunque la situazione a cui sono giunto è quella che potete vedere in schermata;

Quasi quasi mi viene voglia di premere sul pulsante rimuovi accanto a Discover - Motore flatpack per vedere cosa succede, prima però preferisco consultarmi con voi che avete molta più esperienza di me!

Bye by AFo

Immagini allegate:

Bye by AFo

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 329

Sinceramente non ho mai sentito parlare di system-user-flatpak, nel senso che io dopo avere abilitato il repository FlatHub che tu hai già abilitato da quello che vedo, installo i pacchetti normalmente, fa tutto da solo, non ho mai dovuto modificare nulla.
Forse system-user-flatpak lo trovi in Yast in gestore dei servizi, ma io su Tumbleweed non c'è lo.
Ma quando installi l'applicazione cosa succede ?

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed

Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 315

Ciao CarloCC,

Come ho già scritto in un altro post "la notte porta consiglio", ma questa volta sembra aver più al sistema che a me, nel senso che fino a ieri di signal non se ne vedeva neanche l'ombra, stamani all'accensione del cervellone ho provato a ricontrollare il tutto e.... voilà, Signal è presente! Non riesco a capire la logica di questo caso e non sto li a fare ipotesi poi più o meno da confermare. Tutto è bene ciò che finisce bene! Vado ad inserire il fatidico risolto e come spesso succede vi ringrazio!

Bye by AFo

Bye by AFo

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 329

franco_da_vc ha scritto:

Ciao CarloCC,

Come ho già scritto in un altro post "la notte porta consiglio", ma questa volta sembra aver più al sistema che a me, nel senso che fino a ieri di signal non se ne vedeva neanche l'ombra, stamani all'accensione del cervellone ho provato a ricontrollare il tutto e.... voilà, Signal è presente! Non riesco a capire la logica di questo caso e non sto li a fare ipotesi poi più o meno da confermare. Tutto è bene ciò che finisce bene! Vado ad inserire il fatidico risolto e come spesso succede vi ringrazio!

Bye by AFo


Come ti avevo scritto, dopo avere installato la prima applicazione in Flatpak è consigliabile riavviare il pc.
Immagino che il problema fosse quello.
Un saluto.

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed