Collegamenti che non funzionano più

2 risposte [Ultimo messaggio]
Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 315

Ciao a tutti,

questo problema era da un po' che volevo esporvelo, purtroppo i problemi che ho avuto con la posta gmail mi hanno rallentato non poco, ora che la burrasca è passata ve ne rendo partecipi;

Nel mio sistema ho inserito un "Vista delle cartelle" agganciato ad una directory ove ho messo un certo numero di collegamenti a vari programmi che uso più di frequente, il tutto funzionava tranquillamente ed io per lo più non dovevo neanche accedete al menu di lancio per compiere le varie elaborazioni di cui necessitavo, il tutto funzionava tranquillamente, ma dopo un aggiornamento (ora purtropppo non mi ricordo più quale) il marchingenio a cessato il suo funzionamento e quando io clicco su uno qualsiasi dei link non succede altro che l'apertura dentro kate del file di collegamento, ma non si attiva il programma desiderato, come posso fare per ristabilire le funzionalità che avevo descritto?

Vi ringra già fin d'ora.

Bye by AFo

Bye by AFo

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1706

Può darsi che sia un aggiornamento di sicurezza oppure che quei link siano cambiati con l'aggiornamento, l'unica è controllarli e rifarli.

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 315

Ciao Mauriziod,

In effetti ho provato anch'io ad eliminare un link e poi a riproporlo, ma sul desktop normale funzionava, dopo averlo trasferito nel riquadro questo non succedeva, ho anche provato a copiare un link del lanciatore, e sul lanciatore funzionava, ma il comportamento era uguale.

E' successo però che ispezionando gli oggetti da aggiungere al desktop o ritrovato una nuova app denominata "Avvio rapido" che non è molto diversa dalla "Vista delle cartelle", il primo e più automatico di quest'ultimo, ma forse meno custimizzabile, ma cosa più importante li i link funzionano, ho quindi provveduto ad eliminare la vecchia app a favore di quella nuova e tutto è tornato alla normalità.

Ringrazio tutti e.... Bye by AFo

Bye by AFo