your browser does not support the playback of this video, firefox

3 risposte [Ultimo messaggio]
Ritratto di puravida
puravida
(Geek)
Offline
Geek
Iscritto: 27/09/2013
Messaggi: 154

Buongiorno a tutti,

sto cercando di vedere una serie in streaming, ma mi dice : your browser does not support the playback of this video, plase vedere con altro browser.

Ho la versione di firefox per opensuse leap 15-1, medesimo S.O.

I video "youtube" li vedo normalmente, mentre quelli di "Infinity" sono in perenne ricarica.

si precisa che prima, i film in streaming, li vedevo, credo dall'ultimo aggiornamento, effettuato da cd alla leap 15.1

Grazie sin d'ora

OpenSUSE Leap 15.1

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1758

1) Caricato i codec?
http://opensuse-community.org/
2) Nelle impostazioni di Firefox abilitato i DRM?
https://support.mozilla.org/it/kb/contenuti-drm-firefox
3) Fatta la pulizia dei cokie e cache? di solito sono questi che rompono le scatole!

Per problemi su Firefox i veri esperti italiani sono qui:
https://forum.mozillaitalia.org/

Poi provare chromium, attenzione che devi installare anche i supporti.

Batting Eyelashes

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di puravida
puravida
(Geek)
Offline
Geek
Iscritto: 27/09/2013
Messaggi: 154

Grazie,
a parte i DRM non abilitati,
non avevo nemmeno i codec.
con i codec installati riesco a vedere la serie.

Grazie infinite.

OpenSUSE Leap 15.1

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1758

Son contento Smile , dalla prossima versione di OpenSUSE Leap (15.2) uscirà una schermata iniziale per avvertire che non sono caricati di serie per problemi di copyright perchè è un problema comunissimo.

metti risolto

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao