Driver grafici Nvidia

7 risposte [Ultimo messaggio]
Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 344

Ciao a tutto il forum,

ho scaricato e quindi installato la Laep 15.2, purtroppo, come normalmente succede, ho bisogno dei driver della Nvidia per stabilizzare lo schermo, in questa versione (15.1), da cui vi sto scrivendo, avevo caricato quelli della serie G03 (nvidia computer e via via tutti gli altri), ora aprendo il repository della Nvidia per la leap 15.2 non ho più ritrovato quelli di quella serie, ma solo i G04 ed i G05.

Quali mi consigliate di usare?

Vi ringrazio ed attendo vostre informazioni.

Bye by AFo

Ritratto di max.riservo
max.riservo
(Geek)
Offline
Geek
Iscritto: 04/02/2012
Messaggi: 194

Modello della scheda NVidia?
Se la scheda non è troppo vecchia è molto probabile che tu possa usare i G04 (difficilmente potrai usare i G05) altrimenti sono 'pixel' tuoi.

A volte sono presente anche in altri forum di programmazione ....

Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 256

Buongiorno ragazzi.
Ho avuto anch'io lo stesso problema di franco_da_vc nel passare alla 15.2.
La mia vecchia scheda era troppo vecchia e non più supportata da alcun driver diverso dal G03 (non disponibile, quest'ultimo, per OpenSuse 15.2) e quindi sono stato costretto a sostituirla con una un po' più recente (o meglio, meno vecchia), in particolare ho preso una GeForce GT 710 che funziona con i driver G05.
Ciao.

OpenSuse Leap 15.2 64-bit
- Versione di KDE/Plasma: 5.18.5 - Versione di KDE Frameworks: 5.71.0
- Versione di Qt: 5.12.7 - Versione del Kernel: 5.3.18-lp152.50-default

Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 344

Scusatemi, ma non sempre sono padrone del mio tempo, come in questo caso!

max.riservo ha scritto:

Modello della scheda NVidia?
Se la scheda non è troppo vecchia è molto probabile che tu possa usare G04 (difficilmente potrai usare i G05) altrimenti sono 'pixel' tuoi.


La mia paura è che la mia scheda sia realmente molto vecchia: si tratta di NVIDIA GeForce 210/PCIe/SSE2.

Cosa ne dite?

Intanto vi ringrazio già fin d'ora.

Ciaoissimo Confused Confused Confused

Bye by AFo

Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 344

Kff_ffK ha scritto:

Buongiorno ragazzi.
Ho avuto anch'io lo stesso problema di franco_da_vc nel passare alla 15.2.
La mia vecchia scheda era troppo vecchia e non più supportata da alcun driver diverso dal G03 (non disponibile, quest'ultimo, per OpenSuse 15.2) e quindi sono stato costretto a sostituirla con una un po' più recente (o meglio, meno vecchia), in particolare ho preso una GeForce GT 710 che funziona con i driver G05.
Ciao.

Beh.... penso di esserci vicino anch'io, ma sarà facile che da rinnovare sia tutto il mio cervellone, anche se linux lo tiene ancora bene: ho un Athlon 64 X2, un dual core, boh in questo momento sto affrontando parecchie spese e spererei che lui stesse ancora un po con me.

Ciaoissimo Day Dreaming Day Dreaming Day Dreaming

Bye by AFo

Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 256

Ciao.
Prova a cercare, inserendo i dati della tua scheda, al seguente link:
https://www.nvidia.it/Download/index.aspx?lang=it
Buona domenica a tutti.

OpenSuse Leap 15.2 64-bit
- Versione di KDE/Plasma: 5.18.5 - Versione di KDE Frameworks: 5.71.0
- Versione di Qt: 5.12.7 - Versione del Kernel: 5.3.18-lp152.50-default

Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 344

Kff_ffK ha scritto:

Ciao.
Prova a cercare, inserendo i dati della tua scheda, al seguente link:
https://www.nvidia.it/Download/index.aspx?lang=it
Buona domenica a tutti.

Ho eseguito la ricerca ed ho ottenuto questo risultato:

Kff_ffK ha scritto:

Linux x64 (AMD64/EM64T) Display Driver

Ma non essendo particolarmente esperto per ora preferisco attendere.

Vi ringrazio e se avete altri suggerimenti resto in linea.

Ciaoissimo Confused Confused Confused

Bye by AFo

Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 256

Ciao.
Ho effettuato la ricerca anch'io, sia per la scheda GeForce 210, sia per la GeForce G210 ed in entrambi i casi il sito nvidia riporta che il driver adatto è il 340.108; per quanto mi risulta il 340.108 è il G03 che si ferma a OpenSuse 15.1. Per OpenSuse 15.2 ci sono solo il G04 e il G05.
Purtroppo non mi viene in mente altro.
Ciao.

OpenSuse Leap 15.2 64-bit
- Versione di KDE/Plasma: 5.18.5 - Versione di KDE Frameworks: 5.71.0
- Versione di Qt: 5.12.7 - Versione del Kernel: 5.3.18-lp152.50-default