Possibile che 8Gb di memoria siano saturati su Tumble e Leap??

4 risposte [Ultimo messaggio]
Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1109

Salve a tutti,spero che abbiate passato un buon ferragosto,nonostante tutto quello che vediamo.... Angry
Allora veniamo al punto:
Probabilmente il mio pc è arrivato alla frutta....è compagno fedele da molti anni,però sta cosa la voglio condividere con voi.
Questa è da sempre la mia configurazione hardware nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Accendo il pc,tutto regolare,ma dopo poco tempo i miei 8Gb di ram si saturano da spavento,come sempre mai successo,una volta era plasmashell,adesso la ram....ho fatto tutti gli screenshots di tutti i miei monitor di sistema e,sinceramente non riesco a venirne a capo,anche perché alla fine si blocca pure plasma,non partono i programmi,ecc,ecc...l'unica maniera è riavviare...se chiudo solo la sessione è tutto come prima...succede anche sulla Leap tanto per cambiare..da voi,invece come va?
Un saluto sincero Big Hug

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15.3
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 916

Pure io ho 8 giga di ram , e qualche mese fà ho avuto anche io qualche problemino con la Ram che via via si saturava fino a bloccare il computer . Firefox + Facebook era il problema , il processo Web Content comincia a usare sempre più ram fino a piantare il computer , succedeva quando guardavo i video su Facebook avevo parzialmente risolto uccidendo quel processo e tutto tornava normale , ma non sempre me ne accorgevo in tempo . Ultimamente non lo fà più . Quando ti accorgi che usa tanta ram guarda quale è il processo incriminato .

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1109

Grinch ha scritto:

Pure io ho 8 giga di ram , e qualche mese fà ho avuto anche io qualche problemino con la Ram che via via si saturava fino a bloccare il computer . Firefox + Facebook era il problema , il processo Web Content comincia a usare sempre più ram fino a piantare il computer , succedeva quando guardavo i video su Facebook avevo parzialmente risolto uccidendo quel processo e tutto tornava normale , ma non sempre me ne accorgevo in tempo . Ultimamente non lo fà più . Quando ti accorgi che usa tanta ram guarda quale è il processo incriminato .

Ciao Grinch Wink
Eh si...la maggior parte della colpa è sicuramente Firefox e tutto quello che si porta dietro: web,web content e,tutta quella roba che ci ha buttato dentro google tipo "chrome extension"tanto per capirci...non ti dico se guardo un video su Youtube....allora lì sono veramente c+++i amari!!occupa immediatamente pure la swap.....
Se killo WEB,non riproduce più niente Angry
Come scrivevo,ho iniziato con la prima release di Firefox nel lontano 2002,quando ho installato Suse sono stato contento che fosse(sia tuttora) il browser di default,ma con il passare degli anni è stato sempre peggio.....qualche giorno fa mi sono loggato sulla vecchia 12.3 Big Hug solo per vedere se ancora andava...una sorpresa,funziona ancora molto bene e,Firefox pur essendo ormai una versione obsoleta va velocissimo,le add-ons funzionano tutte e,alla chiusura consuma poco meno di 180mb....Mi dispiace per i "puristi" di questo browser,ma visto che le ho testate praticamente TUTTE(non è una bugia)trovarsi 1Gbe mezzo di occupazione della ram e, la cpu che svetta al 100% mi fa pensare che sarebbe il caso che il team Suse proponesse un browser diverso,che poi dici:ok adesso vado sulla ESR e magari va meglio,magari...è pure peggio:blocco delle schede,ripristini,si blocca di continuo,l'ho anche segnalato,ma ormai è così At Wits End
Vi invito a leggere questo articolo,sicuramente di un sito dedicato al mondo Linux,leggete anche i commenti,poi magari commentiamo sul forum se vi va https://www.lffl.org/2021/08/mozilla-firefox-statistiche-negative.html
Metto risolto ma non sono contento affatto Not Talking Buone ferie se ci siete Big Hug e un saluto a tutti Big Hug

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15.3
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 411

Mi sembra che c'era un bug in Firefox. Io non lo uso, ma mi è stato detto che c'era un bug che saturava la ram...Ciao

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed

Ritratto di intrepid
intrepid
(Geek)
Offline
Geek
Iscritto: 27/09/2010
Messaggi: 89

Caspita sto usando anche io firefox su tw... ma non vado molto su fb... ad ogni modo proverò a verificare sia youtube che video fb. Sto usando firefox perchè con google chrome su alcuni siti riscontro sfarfallii.. Sad

un saluto

openSUSE - KDE