suse 10.1 kde 3.5.2

49 risposte [Ultimo messaggio]
Ritratto di ilmaltoso
ilmaltoso
(Geek)
Offline
Geek
Iscritto: 11/03/2005
Messaggi: 105

Quote:

Robertazzo ha scritto:
non è che potete dirmi quali repository avete messo su smart eh? Laughing

http://software.opensuse.org/download/repositories/KDE:/KDE3/SUSE_Linux_10.1/

E' di tipo rpm-md, non yast

Ritratto di Robertazzo
Robertazzo
(Geek)
Offline
Geek
Iscritto: 25/05/2005
Messaggi: 91

ok,su alias e nome cosa devo mettere invece???

8-) OpenSource r0x 8-)

Ritratto di Robertazzo
Robertazzo
(Geek)
Offline
Geek
Iscritto: 25/05/2005
Messaggi: 91

ho messo dei nomi a caso e l'update ha funzionato,ora ho kde 3.5.3.
PErò adesso c'è una cosa strana,quando vado su smart e gli dico di mostrarmi solo gli aggiornamenti mi segna che dovrei togliere kde base 3.5.3,installare il 3.5.1 e fare l'upgrade al kdebase-suse 10.1 (che non capisco che senso abbia).......mentre prima quando con i channels di default avevo messo la 3.5.2 poi giustamente non mi chiedeva di aggiornare più nulla.....

Secondo voi aggiungere questi repository aggiuntivi non può creare questi tipo di conflitti? Thinking

8-) OpenSource r0x 8-)

Ritratto di simo99
simo99
(Monster)
Offline
Monster
Iscritto: 02/11/2005
Messaggi: 224

Quote:

Robertazzo ha scritto:
ho messo dei nomi a caso e l'update ha funzionato,ora ho kde 3.5.3.
PErò adesso c'è una cosa strana,quando vado su smart e gli dico di mostrarmi solo gli aggiornamenti mi segna che dovrei togliere kde base 3.5.3,installare il 3.5.1 e fare l'upgrade al kdebase-suse 10.1 (che non capisco che senso abbia).......mentre prima quando con i channels di default avevo messo la 3.5.2 poi giustamente non mi chiedeva di aggiornare più nulla.....

Secondo voi aggiungere questi repository aggiuntivi non può creare questi tipo di conflitti? Thinking

Io mi sono sempre accontentato di quello che offre il convento :-P basta che funzioni. Secondo me si. Gli aggiornamenti che suse ti propone e ti proporrà sono solo per la versione ufficiale di linux da lei fornita (con il 3.5.1), e KDE 3.5.3 non fa parte di aggiornamenti ufficiali.
A questo punto sei costretto ad ingnorare gli aggiornamenti che ti "suggeriscono" di installare dei pacchetti di KDE 3.5.1 per risolvere le dipendenze.

Ritratto di Robertazzo
Robertazzo
(Geek)
Offline
Geek
Iscritto: 25/05/2005
Messaggi: 91

i 3.5.2 allora perchè facevano parte degli update ufficiali e questi 3.5.3 no?

8-) OpenSource r0x 8-)

Ritratto di max73
max73
(Monster)
Offline
Monster
Iscritto: 22/11/2004
Messaggi: 212

Dopo quel cesso di package manager ora hanno anche tolto gli aggiornamenti di kde.
Stanno rovinando Suse.

Ritratto di umountbrain
umountbrain
(Guru)
Offline
Guru
Iscritto: 15/01/2005
Messaggi: 611

Io ho aggiornato alla 3.5.3 ma smart non mi da il tuo problema: ho la possibilità di fare il downgrade alla 3.5.1, come è giusto che sia, ma non mi dice che sono "update".
L'unico pacchetto che ha il tuo problema è k3b: installata la 0.12.15.5 mi dice che è aggiornabile alla 0.12.15.3.

Per il resto è tutto a posto. Quindi, il problema (tuo per kde e mio per k3b) è un altro.

Ciao

Ritratto di ilmaltoso
ilmaltoso
(Geek)
Offline
Geek
Iscritto: 11/03/2005
Messaggi: 105

Quote:

Robertazzo ha scritto:
ho messo dei nomi a caso e l'update ha funzionato,ora ho kde 3.5.3.
PErò adesso c'è una cosa strana,quando vado su smart e gli dico di mostrarmi solo gli aggiornamenti mi segna che dovrei togliere kde base 3.5.3,installare il 3.5.1 e fare l'upgrade al kdebase-suse 10.1 (che non capisco che senso abbia).......mentre prima quando con i channels di default avevo messo la 3.5.2 poi giustamente non mi chiedeva di aggiornare più nulla.....

Secondo voi aggiungere questi repository aggiuntivi non può creare questi tipo di conflitti? Thinking

Io ho provato ad accontentarlo, ho rimesso kde-base 3.51, poi ho riavviato e mi ha rimesso la 3.53! Non so perchè ma ora funziona benissimo!

Ritratto di simo99
simo99
(Monster)
Offline
Monster
Iscritto: 02/11/2005
Messaggi: 224

Quote:

ferdybassi ha scritto:

Ti assicuro che visitare il forum ogni giorno e leggere ogni giorno "come faccio a condividere le cartelle da linux a windows??" , "come installo il pacchetto xxx?" quando esistono tonnellate di post uguali identici è frustrante...

Quoto in pieno.

Ciao.
Simone.