Toshiba Satellite M70-309 ---> no linux???

4 risposte [Ultimo messaggio]
Ritratto di iRoNMeTaL
iRoNMeTaL
(Monster)
Offline
Monster
Iscritto: 06/05/2006
Messaggi: 220

salve a tutti... finalmente dopo 4 giorni ho avuto del tempo per installare LINUX 10 sul mio pc portatile!(non proprio per installare...)
il problema da me riscontrato è che quando mi trovo nella schermata dove si può decidere il software e confermare le partizioni, la partizione consigliata risulta di colore ROSSO... e quindi io la modifico, ma rimane ancora rosso!!! se procedo in entrambi i casi... l'installazione non va avanti anzi mi da un errore!!! cosa posso fare??? perchè non si installa???
Forse i TOSHIBA visto che hanno il maledettissimo XP di serie non permettono questa installazione??? oppure c'è un BLOCCO sull'hdd??? :-o beh non so cosa fare!
HELP ME! Sad

Ritratto di superpaia
superpaia
(Geek)
Offline
Geek
Iscritto: 17/05/2005
Messaggi: 172

ciao,
io uso un Toshiba Tecra.....
forse è in rosso perchè SuSE ti propone di ridurre la partizione di winzoz...
e poi magari, invece, non riesce a farlo, e quindi hai l'errore. è così? che errore hai?
prova a ridurre la partizione di winzoz con partition magic o simili, e poi a rifare l'installazione.
ciao

:pint:

Citazione:

«Se tu hai una mela, e io ho una mela, e ce le scambiamo, allora tu ed io abbiamo sempre una mela per uno. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora abbiamo entrambi due idee.»

Ritratto di iRoNMeTaL
iRoNMeTaL
(Monster)
Offline
Monster
Iscritto: 06/05/2006
Messaggi: 220

installazione RIUSCiTA... (almeno credo)
proprio adesso sto installando la suse 10.0
mi sembra che va tutto ok!
Beh a presto...
*** CREDO CHE I PROSSIMI POST SARANNO SU COME CONFIGURARLO! ***
:idea:

Ritratto di simo99
simo99
(Monster)
Offline
Monster
Iscritto: 02/11/2005
Messaggi: 224

Quote:

iRoNMeTaL ha scritto:
installazione RIUSCiTA... (almeno credo)
proprio adesso sto installando la suse 10.0
mi sembra che va tutto ok!
Beh a presto...
*** CREDO CHE I PROSSIMI POST SARANNO SU COME CONFIGURARLO! ***
:idea:

Ti dico, io ho installato senza alcun problema la 10.1 su un toshiba m40x-269, ho dovuto solo installare i driver per la sk grafica ATI.
Una domanda sciocca: pechè hai messo la 10.0?

Ritratto di iRoNMeTaL
iRoNMeTaL
(Monster)
Offline
Monster
Iscritto: 06/05/2006
Messaggi: 220

Quote:

simo99 ha scritto:

Ti dico, io ho installato senza alcun problema la 10.1 su un toshiba m40x-269, ho dovuto solo installare i driver per la sk grafica ATI.
Una domanda sciocca: pechè hai messo la 10.0?

beh ho messo la 10 perchè son 3 volte che tento di scaricare il DVD della 10.1 e tutte e 3 le volte mi è arrivata danneggiata!!! l'iso non era completa!
beh ma comunque la 10.0 è facilmente passabile alla 10.1! basta fare l'aggiornamento on line! o sbagio??
Wink