Aggiornamento KDE3.5.4

18 risposte [Ultimo messaggio]
Ritratto di orion
orion
(Guru)
Offline
Guru
Iscritto: 11/07/2006
Messaggi: 2919

Ho visto ora che li hanno rimossi. Vedremo come evolve la situazione.

openSUSE 12.1 on Acer Aspire 1810tz - LXDE ultima versione dal repo x11:/lxde

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2728

http://software.opensuse.org/download/repositories/KDE:/KDE3/SUSE_Linux_10.1/
aggiungete questo mirrors a smart per aggiornare kde3.5.4
ciao

SUSE Tumbleweed- kernel-5.3.9-1.2- kde-plasma-5.17.2.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di pernix
pernix
(Guru)
Offline
Guru
Iscritto: 07/07/2006
Messaggi: 995

Da ieri sera sono di nuovo sul sito gli rpm di kde 3.5.4.

In a world without walls and fences, who needs Windows ad Gates?

openSUSE 10.3 - KDE+Compiz
Dell Latitude D820N: Intel T7200 2GHz; 2GB RAM 667MHz; Nvidia Quadro NVS 120M 512MB

Ritratto di Zero_76
Zero_76
(Junior)
Offline
Junior
Iscritto: 21/04/2006
Messaggi: 35

Ciao a tutti,
ho inserito l'indirizzo da dove prelevare i pacchetti per l'aggiornamento di KDE, Zen mi rileva 49 pacchetti da aggiornare ma al moneto in cui il programma tenta di risolvere le dipendenze mi da il seguente errore: Impossibile risolvere le dipendenze "Resolvable id 65252 does not exist.".
Cosa posso fare?

Love Struck by Zero_76 Love Struck
LINUX Registered User #417042

Powered by Novell SuSE Linux 10.2

Ritratto di pernix
pernix
(Guru)
Offline
Guru
Iscritto: 07/07/2006
Messaggi: 995

Hai provato ad usare smart?

In a world without walls and fences, who needs Windows ad Gates?

openSUSE 10.3 - KDE+Compiz
Dell Latitude D820N: Intel T7200 2GHz; 2GB RAM 667MHz; Nvidia Quadro NVS 120M 512MB

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2728

Quote:

pernix ha scritto:
Hai provato ad usare smart?

nunc'è niente da fà più lo dici e più ripetono gli stessi messaggi ....zen non mi risolve le dipendense......come faccio...ma và.........dai sono tremila volte che si dice per il momento usate smart poichè zen hà qualche problema
altro non dico altrimenti ..................ciao

SUSE Tumbleweed- kernel-5.3.9-1.2- kde-plasma-5.17.2.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di ferdybassi
ferdybassi
(Guru)
Offline
Guru
Iscritto: 11/09/2005
Messaggi: 2668

Quote:

Zero_76 ha scritto:
Ciao a tutti,
ho inserito l'indirizzo da dove prelevare i pacchetti per l'aggiornamento di KDE, Zen mi rileva 49 pacchetti da aggiornare ma al moneto in cui il programma tenta di risolvere le dipendenze mi da il seguente errore: Impossibile risolvere le dipendenze "Resolvable id 65252 does not exist.".
Cosa posso fare?

Ti faccio tre domande. Se la risposta anche a una sola delle due è NO, mi trasformo in un fantasma, vengo a casa tua e ti tiro i piedi di notte per tutta la tua vita.
Pronto?
Via.

1- Hai aggiornato Zen? La versione originale di SUSE ha parecchi problemi..

2- Hai provato con Yast?

3- Hai provato con Smart?

Amministratore di
www.it-opensuse.org

Ritratto di antwal
antwal
(Monster)
Offline
Monster
Iscritto: 24/07/2005
Messaggi: 260

ho aggiornato la mia Suse 9.3 Pro 32bit con smart il KDE 3.5.4 ieri

smart ha rimosso i pacchetti qtcurve e qtcurve-gtk2 e aggiornato qtcurve-kde, io ho solo bloccato l'aggiornamento di x264 alle versione:

x264-0.0svn20060728-1

in quanto voleva togliere libmpeg e MPlayer se veniva aggiornato x264 all'ultima versione per problemi di dipendeze

per le altre dipendenze tutto ok, io ho aggiornato da KDE 3.5.3

Novell Suse 9.1 Professional 32bit / 9.3 Professional 32bit
Novell Suse Enterprise Desktop 10 SP1 64bit
openSuSE 10.2 x86 / 64bit