amarok 1.4.3

4 risposte [Ultimo messaggio]
Ritratto di vale_ron
vale_ron
(Junior)
Offline
Junior
Iscritto: 02/07/2006
Messaggi: 28

sto tentando di installare amarok 1.4.3 e trovo difficoltà a risolvere alcune dipendenze:
ruby;
libruby.so.1.8
eppure ho installato ruby. ho fatto anche un test del make che mi ha confermato che la compilazione ha vuto successo.
qualche consiglio?

Dio non gioca a dadi con l' universo!

Ritratto di Alfio
Alfio
(Guru)
Offline
Guru
Iscritto: 30/08/2005
Messaggi: 2678

Bastava che inserivi i repository di guru e pacman per istallarlo.
Ciao

Ritratto di vale_ron
vale_ron
(Junior)
Offline
Junior
Iscritto: 02/07/2006
Messaggi: 28

cioè? potresti spiegarti + chiaramente?

Dio non gioca a dadi con l' universo!

Ritratto di vale_ron
vale_ron
(Junior)
Offline
Junior
Iscritto: 02/07/2006
Messaggi: 28

nessuno è in grado di aiutarmi???

Dio non gioca a dadi con l' universo!

Ritratto di Cagliostro
Cagliostro
(Monster)
Offline
Monster
Iscritto: 08/02/2006
Messaggi: 237

quello che intendeva dire Alfio,era che ti sarebbe stato sufficente andare a questo indirizzo prendere i dati dei repository di guru e di packman,ed inserirli tra i repository presenti nel tuo sistema,tramite yast--> cambia sorgente d'installazione --> aggiungi..

dopodichè,andando sù gestione pacchetti o semplicemente attendendo l'update automatico degli aggiornamenti da parte di zen,avresti risolto il problema..

semplice no?

Smile

SuSE 10.2 -- Gnome -- KERNEL 2.6.18.2-34-default -- Sempron 3200+ -- Asus M2A-VM -- 1GB RAM