Connessione modem 56K

3 risposte [Ultimo messaggio]
Ritratto di CyberTop
CyberTop
(Newbie)
Offline
Newbie
Iscritto: 27/11/2006
Messaggi: 1

Ragazzi scusate la mia domanda ma.....
ho configurato il modem ho messo i dati per la mia connessione...ma non so come poterla attivare per navigare....

Mi potete dare un aiutino.....

Grazie

Ritratto di agarel
agarel
(Junior)
Offline
Junior
Iscritto: 06/12/2006
Messaggi: 17

Ciao!!

Cosa usi per connetterti? Io navigo attualmente con il modem del portatile o con il cellulare, rispettivamente:

un comunissimo winmodem a 56K
e un samsung z140 ...UMTS !!!! Pecato siua comunque piuttosto lento...

Sicuramente tu avrai un winmodem :-P

Beh, io per il mio povero winmodem, son riuscito a farlo partire dopo aver installato i sorgenti del kernel, le librerie e il pacchetto gcc, 'nsomma il compilatore e i sorgenti (proprietari) del winmodem

slmodem-2.9 ecc...

il mio modem è un sis 630

ho ottenuto info utili col comando (occhio che devi essere root per darlo!):

lspci

e ho ottenuto varie cose tra cui...

00:02.6 Modem: Silicon Integrated Systems [SiS] AC'97 Modem Controller (rev a0)

Fammi saprere che ti da questo comando!
Così sappiam cosa hai!

Ciao ciao!!

Ritratto di NewSERT
NewSERT
(Junior)
Offline
Junior
Iscritto: 09/12/2006
Messaggi: 7

Se ho ben capito la domanda, io uso KINTERNET, e simile all'accesso remoto e lo installo tramite konsole...

Ciao...

Ritratto di ShadowMaster
ShadowMaster
(Junior)
Offline
Junior
Iscritto: 01/12/2006
Messaggi: 9

Se hai configurato tutto correttamente, inclusi i dati della tua connessione, basta cliccare con il tasto destro sull'icona di Kinternet (simile ad una spinetta della corrente) che trova in basso a destra sulla barra di Suse e selezionare componi.

Se tutto è a posto dovrebbe funzionare altrimenti seleziona configura con yast e controlla i dati inseriti

ciao