atiixp e opensuse 10.2

2 risposte [Ultimo messaggio]
Ritratto di Thyplosion
Thyplosion
(Newbie)
Offline
Newbie
Iscritto: 31/12/2006
Messaggi: 2

Salve a tutti,
io, circa un anno e mezzo fa, ho comprato SuSE 9.3 e mi sono innamorato della distro, ma sono stato costretto ad utilizzare XP e togliere SuSE.
Ieri ho scaricato openSuSE 10.2 per provare la distro ma appena iniziato a caricare i driver per l'installazione (praticamente la schermata azzurra dove si puà premere ESC per avere più informazioni) il computer si blocca.
In particolare si blocca in questo passaggio:
loading atiixp
La mia configurazione hardware è:
Processore: AMD Sempron 3000+ 1,8 Ghz
Chipset: ATI RADEON® XPRESS 200
Tipo di memoria: DDR-SDRAM
Slot per memoria: 4 socket DIMM
Quantità di memoria: 512 MB
Disco rigido: Disco rigido Ultra DMA 80GB 7200 rpm
Scheda video: nVidia GeForce 6200SE TurboCache 64 - 256 Mb vram
Se avete bisogno di maggiori informazioni il pc è un Compaq Presario SR1719IT.
Grazie e buon 2007 a tutti!

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Si blocca sul modulo audio.

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di Thyplosion
Thyplosion
(Newbie)
Offline
Newbie
Iscritto: 31/12/2006
Messaggi: 2

E come posso fare per risolvere? In effetti la scheda audio interna è strana, non ho mai capito quale fosse la marca e quando ho installato XP la prima volta dopo aver formattato il disco dall'installazione XP della Compaq, ho dovuto comprare una scheda audio esterna perchè non trovavo nessun driver e non c'erano etichette in quella interna :-\.
Cosa posso fare?