aggiornare amarok

2 risposte [Ultimo messaggio]
Ritratto di ivan360
ivan360
(Junior)
Offline
Junior
Iscritto: 09/12/2006
Messaggi: 11

salve a tutti ho un problema nel aggiornare amarok alla versione1.4.4
e mi dice questo:

Updating amarok-1.3.8-34.i586[System packages] to amarok-1.4.4-109.guru.suse101.i686[Local packages]
There are no installable providers of libmtp >= 0.1.0 for amarok-1.4.4-109.guru.suse101.i686[Local packages]
ruby-1.8.4-17.i586[SUSE-Linux-10.1-CD-download-x86-10.1-0-20070106-150723] needed by amarok-1.4.4-109.guru.suse101.i686[Local packages]
postgresql-libs-8.1.3-12.i586[SUSE-Linux-10.1-CD-download-x86-10.1-0-20070106-150723] needed by amarok-1.4.4-109.guru.suse101.i686[Local packages]
libnjb-2.2.4-18.i586[SUSE-Linux-10.1-CD-download-x86-10.1-0-20070106-150723] needed by amarok-1.4.4-109.guru.suse101.i686[Local packages]
mysql-shared-5.0.18-16.i586[SUSE-Linux-10.1-CD-download-x86-10.1-0-20070106-150723] needed by amarok-1.4.4-109.guru.suse101.i686[Local packages]
amarok-xine-1.3.8-34.i586[System packages] dependend on amarok

cosa devo fare per risolvere?sono un niubbo percio vi sarei grato se foste il piu chiaro possibile Big Grin

Ritratto di spock
spock
(Guru)
Offline
Guru
Iscritto: 03/08/2006
Messaggi: 1196

Ho avuto lo stesso problema e sono riuscito a risolvere aprendo yast e da gestione pacchetti ho fatto l'aggiornamento di amarok risolvendo manualmente le dipendenze che dà.

Ritratto di ivan360
ivan360
(Junior)
Offline
Junior
Iscritto: 09/12/2006
Messaggi: 11

ho risolto tutto facendo come dicevi apparte questo:

Updating amarok-1.3.8-34.i586[System packages] to amarok-1.4.4-109.guru.suse101.i686[Local packages]
There are no installable providers of libtunepimp-mp4 for amarok-1.4.4-109.guru.suse101.i686[Local packages]
amarok-xine-1.3.8-34.i586[System packages] dependend on amarok

come faccio?