Scheda 3d ?

16 risposte [Ultimo messaggio]
Ritratto di testa88
testa88
(Guru)
Offline
Guru
Iscritto: 27/10/2006
Messaggi: 776

Quote:

Appare .... Xlib: extension "XFree86-DRI" missing on display ":0.0". 943 frames in 5.0 seconds = 188.558 FPS 1268 frames in 5.0 seconds = 253.540 FPS 1287 frames in 5.0 seconds = 257.324 FPS 1830 frames in 5.0 seconds = 365.933 FPS 1191 frames in 5.0 seconds = 238.013 FPS 1265 frames in 5.0 seconds = 252.810 FPS

Evidentemente è un po' basso....dopo aver installato l'rpm dai (da root)
init 3 e poi riloggati come root
ldconfig INVIO
aticonfig --initial --input=/etc/X11/xorg.conf INVIO
reboot INVIO

Ciao

Ritratto di fabcri
fabcri
(Geek)
Offline
Geek
Iscritto: 19/10/2005
Messaggi: 88

Con le tue impostazioni il desktop è impazzito.
In pratica l'immaggine di sfondo non si vede piu', e sembra che il refresc non funzioni piu'.
Tutto si sovrappone.
La grafica si sovrappone .......

Ritratto di Frag91
Frag91
(Monster)
Offline
Monster
Iscritto: 12/12/2006
Messaggi: 273

Si, su alcune schede video ati quel comando è fatale, sai che fai?
Da terminale digita xorgconfig e segui il tutto.(ti verrà sovrascritto il file xorg.conf).

Ritratto di fabcri
fabcri
(Geek)
Offline
Geek
Iscritto: 19/10/2005
Messaggi: 88

dove devo posizionarmi per eseguire xorgconfig ?

Ritratto di Frag91
Frag91
(Monster)
Offline
Monster
Iscritto: 12/12/2006
Messaggi: 273

Da terminale e come root.

Ritratto di testa88
testa88
(Guru)
Offline
Guru
Iscritto: 27/10/2006
Messaggi: 776

comunque se vuoi sovrascrivere il file xorg.conf puoi anche dare (da root) init 3 e poi sax2 invio....e il file xorg si resetta...ciao