Bug nella configurazione samba di susefirewall...

3 risposte [Ultimo messaggio]
Ritratto di ap1978
ap1978
(Guru)
Offline
Guru
Iscritto: 01/10/2004
Messaggi: 2972

Da tempo ormai inaccettabile, la configurazione del firewall di SuSE blocca, anche se si aprono le porte specifiche tramite il tool di configurazione di Yast samba-server i servizi samba perché evita il broadcast sulle porte alte.

Ho richiesto (lo faccio dalla 10.0) di risolvere il problema almeno nella 10.3. La risposta è no.

Novell suggerisce di configurare la scheda di rete come interna, tuttavia questo significa aprire tutte le porte del firewall se questa è l'unica scheda di rete presente nel sistema.

Il problema è stato posto da un utente oltre che da me, e la risposta, scortese, è

"Caso sfortunato. Non vorresti avere comunque samba su una rete pubblica"

Insomma, non glie ne importa.

Qui il bug con la mia replica:

https://bugzilla.novell.com/show_bug.cgi?id=243809

Quando Novell smetterà di evitare di rispondere spacciando per sicurezza la mancanza di funzionalità, ci sarà da festeggiare.

Ciao

ap Big Grin

Ritratto di Murdock
Murdock
(Guru)
Offline
Guru
Iscritto: 06/10/2004
Messaggi: 573

Quote:

ap1978 ha scritto:
Quando Novell smetterà di evitare di rispondere spacciando per sicurezza la mancanza di funzionalità, ci sarà da festeggiare.

Il prossimo passo quale sarà? Security by Obscurity? 8-)

Murdock - There's no place like /home
openSUSE Leap 42.2 64bit - Plasma 5

Ritratto di pernix
pernix
(Guru)
Offline
Guru
Iscritto: 07/07/2006
Messaggi: 995

Quote:

ap1978 ha scritto:
Da tempo ormai inaccettabile, la configurazione del firewall di SuSE blocca, anche se si aprono le porte specifiche tramite il tool di configurazione di Yast samba-server i servizi samba perché evita il broadcast sulle porte alte.

Ho richiesto (lo faccio dalla 10.0) di risolvere il problema almeno nella 10.3. La risposta è no.

Novell suggerisce di configurare la scheda di rete come interna, tuttavia questo significa aprire tutte le porte del firewall se questa è l'unica scheda di rete presente nel sistema.

Il problema è stato posto da un utente oltre che da me, e la risposta, scortese, è

"Caso sfortunato. Non vorresti avere comunque samba su una rete pubblica"

Insomma, non glie ne importa.

Qui il bug con la mia replica:

https://bugzilla.novell.com/show_bug.cgi?id=243809

Quando Novell smetterà di evitare di rispondere spacciando per sicurezza la mancanza di funzionalità, ci sarà da festeggiare.

Ciao

Questo è decisamente spiacevole! Thinking

In a world without walls and fences, who needs Windows ad Gates?

openSUSE 10.3 - KDE+Compiz
Dell Latitude D820N: Intel T7200 2GHz; 2GB RAM 667MHz; Nvidia Quadro NVS 120M 512MB

Ritratto di ap1978
ap1978
(Guru)
Offline
Guru
Iscritto: 01/10/2004
Messaggi: 2972

Mah...è praticamente irresistibile far loro notare i problemi. E le risposte sono piuttosto divertenti.

Sulla ML di factory sono arrivate alcune proposte interessanti.

Ciao

ap Big Grin