Scrivere su una Partizione NTFS in maniera facile e veloce -SO SUSE 10.1

Sab, 29/07/2006 - 13:35

Scrivere su una Partizione NTFS in maniera facile e veloce -SO SUSE 10.1

Inviato da kio341 3 commenti

Scrivere su una Partizione NTFS in maniera facile e veloce -SO utilizzato :Suse 10.1-kernel Linux suse-101 2.6.16.21-0.13-default

:
disinstallo con yast i pkg ntfsprogs-1.11.12-13.i586.rpm e ntfsprogs-fuse-1.11.12-13.i586.rpm poi vado sul sito
http://fuse.sourceforge.net/
scarico il pkg fuse-2.5.3.tar.gz
lo scompatto

#tar xvzf fuse-2.5.3.tar.gz

e lo installo

#cd fuse-2.5.3

# ./configure && make && make install

poi dal sito
http://www.linux-ntfs.org/content/view/19/37

scarico i pkg

NTFS Tools and Library.* ntfsprogs-1.13.1-1.i586.rpm
* ntfsprogs-fuse-1.13.1-1.i586.rpm
* ntfsprogs-gnomevfs-1.13.1-1.i586.rpm
* ntfsprogs-devel-1.13.1-1.i586.rpm

li installo con

# rpm -ivh ntfsprogs-devel-1.13.1-1.i586.rpm ntfsprogs-gnomevfs-1.13.1-1.i586.rpm ntfsprogs-gnomevfs-1.13.1-1.i586.rpm ntfsprogs-devel-1.13.1-1.i586.rpm

poi monto la partizione win-ntfs in hda1

# ntfsmount /dev/hda1 /mnt/win
fusermount: failed to open /dev/fuse: No such file or directory
fuse_mount failed.
Unmounting /dev/hda1 ()

ma mi da errore -allora

# modprobe fuse

# ntfsmount /dev/hda1 /mnt/win

et voilà il gioco è fatto!
per caricare al boot il modulo inserire il comando # modprobe suse
in /etc/rc.local/boot.local

Tutto qui-facile e veloce , altro che captive

articoli/tutorial di riferimento:
-http://linux.html.it/articoli/leggi/1279/ntfsmount-ntfs-in-linux/
-http://www.opensourcemania.it/modules.php?name=News&file=article&sid=1954
-http://www.slacky.it/tutorial/ntfs/scrittura_ntfs.htm
Big Grin


In:



Commenti

Ritratto di palemmo
#1

Inviato da palemmo il Gio, 21/12/2006 - 14:24.

ma a me non va....

Ma a me non va....



Ritratto di idoru
#2

Inviato da idoru il Sab, 30/12/2006 - 00:50.

anche a me non va

Ho una suse 10 su prcessore 64bit tutto ok fino all'installazione dei pkg scaricati. mi da problemi conflittuali con le glibc 32 e con glibc



Ritratto di JJ_Kame_R
#3

Inviato da JJ_Kame_R il Sab, 30/12/2006 - 00:56.

Re: ma a me non va....

Ora che mi fai pensare nn va nemmeno a me.

Nn avevo avuto occasione di provare e ora dandoci un occhio ho notato che nn va.

All'avvio nn monta le immagini e mi dice di fare un chkdisk su win... a te che dice?

"Do or Do Not. There is No Try." - Master Yoda
Sabayon 3.3 (gentoo 4 president) - xp2400@3400+ - 7600gt XXX - 1,5gb RAM
"Penguin Prevails && Overruns!!!" - JJ_Kame_R