SUSE non legge più i cd-rom..

7 risposte [Ultimo messaggio]
Ritratto di gecko
gecko
(Junior)
Offline
Junior
Iscritto: 21/11/2006
Messaggi: 40

Salve,ho da qualche tempo installato SUSE 10.1,fino ad ora non mi aveva dato problemi ma da qualche giorno non riesco più a leggere i cd-rom,quando ne iserisco uno mi da il seguente errore:OPERATION FAILED /dev/hdd found in /etc/fstab..qulcuno può dirmi a cosa è dovuto?...(Premetto che non è un problema hardware perche con Windows si leggono)

Ritratto di gecko
gecko
(Junior)
Offline
Junior
Iscritto: 21/11/2006
Messaggi: 40

Caspita che adesione!!!

Ritratto di Frag91
Frag91
(Monster)
Offline
Monster
Iscritto: 12/12/2006
Messaggi: 273

Postami il file /etc/fstab

Ritratto di gecko
gecko
(Junior)
Offline
Junior
Iscritto: 21/11/2006
Messaggi: 40

/dev/hda6 / reiserfs acl,user_xattr 1 1
/dev/hda7 /home reiserfs acl,user_xattr 1 2
/dev/hda1 /windows/C vfat users,gid=users,umask=0002,utf8=true 0 0
/dev/hdc1 /windows/D vfat users,gid=users,umask=0002,utf8=true 0 0
/dev/hda5 swap swap defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs noauto 0 0
debugfs /sys/kernel/debug debugfs noauto 0 0
usbfs /proc/bus/usb usbfs noauto 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
/dev/hdb /media/cdrecorder subfs noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocharset=utf8 0 0
/dev/hdd /media/cdrecorder2 subfs noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocharset=utf8 0 0

Ritratto di Frag91
Frag91
(Monster)
Offline
Monster
Iscritto: 12/12/2006
Messaggi: 273

Prova a mettere un segno di commento '#' alle ultime due righe e riavvia.

Ritratto di gecko
gecko
(Junior)
Offline
Junior
Iscritto: 21/11/2006
Messaggi: 40

Si,funziona,,,,ma come è stato possibile?,,,,comunque grazie mille Geek..

Ritratto di Frag91
Frag91
(Monster)
Offline
Monster
Iscritto: 12/12/2006
Messaggi: 273

Credo che suse montasse direttamente i due lettori in automatico all'avvio, anche se erano vuoti.
Se avessi provato a smontarli ti avrebbe detto che non erano montati, dato che non c'era nessun cd, ma se avessi provato a montarli direttamente ti avrebbe detto che erano occupati o già montati.

Ritratto di gecko
gecko
(Junior)
Offline
Junior
Iscritto: 21/11/2006
Messaggi: 40

Appunto,probabilmente sara stato un calo di tensione,o almeno credo...perchè fino a qualche giorno fa li montava automaticamente..